8.11.1


Do you like this MIUI version?


  • Total voters
    341
Status
Not open for further replies.
Feb 17, 2018
93
20
It's exactly what I did, but after a restart, it isn't possible to enter twrp, nor key combo mode nor via adb
Install a pie compatible TWRP version. Been discussed here before. Just scan this thread for a link

Gesendet von meinem MI 8 mit Tapatalk
Inviato dal mio MI 8 SE utilizzando Tapatalk
 

Avaessen

Members
Nov 3, 2018
3
15
Little update: all in a sudden, without doing anything special I, always on is just a gray flickering screen. Touch Id not working and double tapping on the flickering screen turn the screen black, rendering the phone unusable. I'm on a hike and this kind of fu*** up the whole day... NEVER had smth like this before.

Gesendet von meinem MI 8 mit Tapatalk
Same here. When ambient mode is on, the moment it activates a Grey/White flickering screen is shown. Disable ambient mode and it is gone.
Flashed multiple times but problem stays

This is on a MI8
 
Last edited:

Golden Smoke

Members
Jun 28, 2016
1
13
I tried to install this firmware via ota (three points) through the file on the card. The firmware process hangs on the last percents in twrp. When rebooting, the firmware process starts again. How to get out of the vicious circle?
Redmi Note 4x 32
Update.
Problem solved by rebooting the device without a SD card
 
Last edited:

hk miui

Members
Jul 13, 2017
144
40
Thnx for your wooork
Volume keys control ringtones or media by default in this version for poco f1 ?
Please answer me
I actually find this makes sense...

For ringtones, we usually set a volume level and keep it the same, or mute it. We don't change the level too frequently.

But for media level, I adjust a lot.
 

ingbrzy

Xiaomi.eu ROM leader
Staff member
Feb 11, 2012
9,836
322
I read from page one till now page 9, finally someone is mentioning this bug...

No way to hide the notch now with this update on Pocophone.
Not supported in any MIUI at Pie yet..
 

hk miui

Members
Jul 13, 2017
144
40
One more problem with Poco, the magisk works, root works but only the adaway failed to save hosts file.. it does get root permission like other apps though.. seems it's a folder permission problem?

I'm using the ROM with md5

b904faa63880d68effd8c3c4fc607f69
 
Last edited:

Marto2cats

Members
Jun 10, 2017
18
15
Poco F1 issues:

1. System app updater does not start at all. I've flashed the latest re-uploaded version, checked md5;
2. Android style notifications do not work for some apps such as Gmail. No notification appears on lock screen or status bar. Change back to miui style--> notifictions work fine.
3. Rhodium theme no longer available :(

Anyone experiencing those 2 issues?
 
Last edited:

tezukaryoma

Members
Nov 2, 2018
27
15
Poco F1 issues:

1. System app updater does not start at all. I've flashed the latest re-uploaded version, checked md5;
2. Android style notifications do not work for some apps such as Gmail. No notification appears on lock screen or status bar. Change back to miui style--> notifictions work fine.

Anyone experiencing those 2 issues?
Finally i sort out how to solve this all problem, 1st use twrp with FED function, factory reset on twrp , flash the rom but dont flash 17.3magisk fed. after 1st reboot, only flash magisk 17.3 fed then all no problem, after that update webview to latest ver. for me this work!
 

Marto2cats

Members
Jun 10, 2017
18
15
Finally i sort out how to solve this all problem, 1st use twrp with FED function, factory reset on twrp , flash the rom but dont flash 17.3magisk fed. after 1st reboot, only flash magisk 17.3 fed then all no problem, after that update webview to latest ver. for me this work!
Did this fix the notification style problem?
 

Dir.Chris

Members
Dec 21, 2017
68
20
[QUOTE = "ingbrzy, Beitrag: 453375, Mitglied: 55523"] Protokoll? [/ QUOTE]
DortThanks for the great work my Poco runs so far super. Only recovering from the cloud is not yet
 

hk miui

Members
Jul 13, 2017
144
40
On my poco adaway work. I used Android style notification. I solved those weird issue by clean install without magisk on 1st boot, after 2nd boot magisk+fed, then finally update webview on play store.

I can't afford to test it by doing the clean install.. it takes too much time and efforts

Hope the problem can be fixed by a simple patch in the future
 
Status
Not open for further replies.