9.4.25/26


Do you like this MIUI version?


  • Total voters
    474
Status
Not open for further replies.
I have the mi6 and so far so good. Format data delvik cache, flash rom, format devik cache. Everything is working. Dont use magisk

Enviado do meu MI 6 através do Tapatalk
 
  • Like
Reactions: Joshua Pau
hey there xiaomi.eu Team, even if Mix 2S is delayed this week, could you please look into these issues descriped and discussed here:

call drop issues, and lossing call/signal when phone switches between cell towers!
it looks like its related to some SAR Change done to the mix2s (modem firmware?? -> we did test quite some different firmwares now..)


it looks like the unmodified chinese developers rom (last version 9.4.18) does work for some tester... but as soon the switched to the xiaomi.eu 9.4.18 rom, with the same modem.img version number the call drops return...

Since I was happy with the 4G/LTE connectivity "performance" of the Chinese Beta ROM 9.4.18 I decided to use the Xiaomi.eu ROM 9.4.18 which I assumed is based on the respective Chinese Beta ROM. Both have the same baseband version, AT4.0.c2.6-303-0416_1014_8fadd5d. However, obviously there is a difference because almost immedately after starting to use Xiaomi.eu ROM 9.4.18 I experienced the same 4G/LTE connectivity issues!

Default preferred network is "GSM/WCDMA/LTE" / "LTE/UMTS auto (PRL)" for the Xiaomi.eu ROM 9.4.18 (finally, no TD-SCDMA!). Phone calls and data connection did not work when connected with a 3G (H, H+) network after losing 4G/LTE network connection ("fall back"?). When "dropping" from 4G/LTE VoLTE to a 3G connection voices become garbled and the connection is terminated at some point. So, no real "SRVCC" (Single Radio Voice Call Continuity) here, also with the Chinese (?) modem.img/baseband version that's being used in the Xiaomi.eu ROM 9.4.18.

I've now changed the preferred network to "LTE/CDMA/UMTS auto (PRL)", since there are neighboring WCDMA cells in addition to the available LTE and GSM cells. However, according to wikipedia UMTS is rather WCDMA-ish, so I am not sure whether this will improve my Mi MIX 2S' connectivity "performance".

Voice quality is very good though, which probably can be related to the VoLTE/HD-Voice standard, when I am connected with 4G/LTE networks.


i did test global stable and have the same issues... also tested with china stable modem.img.. still the same issues!
 
  • Like
Reactions: Lars.B
Did you try to completely uninstall Magisk using the uninstaller? Then try to boot the ROM and see if you have issues

Sent from my MI PAD 4 using Tapatalk
I tried this too, but unfortunately it doesn't solve anything. Wifi not working (if disabled it is not activated), *no-support-for-this-app-on-this-forum* that does not work and magisk that sends in restart the phone. Practically a disaster
 
I tried this too, but unfortunately it doesn't solve anything. Wifi not working (if disabled it is not activated), *no-support-for-this-app-on-this-forum* that does not work and magisk that sends in restart the phone. Practically a disaster
Well I would suggest to take a nandroid backup in TWRP and then clean flash the latest ROM. No Magisk and no *no-support-for-this-app-on-this-forum*...See if you get your WiFi back.

Sent from my MI PAD 4 using Tapatalk
 
While my Whyred had the previous rom 9.4.18, I messed up so badly that I had to wipe System and install again the rom and everything else.
But since this new installation, the 3-way reboot feature is missing. Everything else runs fine.

I hoped it would be brought back by the new rom 9.4.25 but it's still missing. I can only reboot to the system.
The only way to reach the recovery or fastboot is to shut down then starting up while pressing a volume button.
Of course, this old way to reach recovery or fastboot works fine but it's less convenient than the three way reboot feature of xiaomi.eu roms.

How could I set it back?

How's 9.4.25 compared to 9.4.18?
Thank u
 
I tried this too, but unfortunately it doesn't solve anything. Wifi not working (if disabled it is not activated), *no-support-for-this-app-on-this-forum* that does not work and magisk that sends in restart the phone. Practically a disaster
As I already said, the Mi 6 in my possession is on 9.4.25, it boots perfectly, buttons and fingerprint sensor work as expected, Wi-Fi is always connected, and Magisk 19.0 works perfectly as well. Since we don't give support for third-party apps/mods, *no-support-for-this-app-on-this-forum* was not tested.
 
Well I would suggest to take a nandroid backup in TWRP and then clean flash the latest ROM. No Magisk and no *no-support-for-this-app-on-this-forum*...See if you get your WiFi back.

Sent from my MI PAD 4 using Tapatalk
thanks for the answer. but do you think the various problems cannot be solved with a fix? would be the most painless solution. I have already lost various phone and app settings, due to this update
 
As I already said, the Mi 6 in my possession is on 9.4.25, it boots perfectly, buttons and fingerprint sensor work as expected, Wi-Fi is always connected, and Magisk 19.0 works perfectly as well. Since we don't give support for third-party apps/mods, *no-support-for-this-app-on-this-forum* was not tested.
Thanks for the reply. I do not so much what to do, I have practically tried all the suggestions suggested here. I only know with certainty that because of this update, all these problems were born for me. I use the phone for work and keep it in this state is a big problem for me
 
Thanks for the reply. I do not so much what to do, I have practically tried all the suggestions suggested here. I only know with certainty that because of this update, all these problems were born for me. I use the phone for work and keep it in this state is a big problem for me
I understand the frustration, but don't know what anyone here can do about that.
 
На xiaomi mi 8 se видеосъемка и множество лагов и багов в интерфейсе не работали уже несколько месяцев, в целом аппарат работает очень плохо
 
  • Like
Reactions: uzeyir195
Team xiaomi eu, is there any possibility to solve the reported problems? Many people here have the phone practically unusable. Will there be a fix soon? Thank you
I have similar issues on my Mi6, couldn't get it to work with encryption.
Either keep using 9.4.11, or switch to the official rom, but you will lose a lot of goodness from the EU rom...
If I will manage to fix the encryption, I will definitely switch back here.

Sent from my MI 6 using Tapatalk
 
I understand the frustration, but don't know what anyone here can do about that.
Feedback: my mi 6 works perfectly on this ROM
No issue after clear install, magisk was flashed without any issues
So, should work for any mi 6 after clear installation

Отправлено с моего MI 8 через Tapatalk
 
I understand the frustration, but don't know what anyone here can do about that.
I have been your user for years, I have always only used your roms and never had any problems. For the occasion, I believe there is something wrong with the Roma and it needs to be fixed.
 
I have similar issues on my Mi6, couldn't get it to work with encryption.
Either keep using 9.4.11, or switch to the official rom, but you will lose a lot of goodness from the EU rom...
If I will manage to fix the encryption, I will definitely switch back here.

Sent from my MI 6 using Tapatalk
Guy, here's solution :
Format data on this ROM and modify fstab.qcom, pull it back to /system/vendor/etc, only THEN make first boot

For me perfectly works

Отправлено с моего MI 8 через Tapatalk
 
Guy, here's solution :
Format data on this ROM and modify fstab.qcom, pull it back to /system/vendor/etc, only THEN make first boot

For me perfectly works

Отправлено с моего MI 8 через Tapatalk
This is what I normally do..
But it keeps getting back to recovery...

Sent from my MI 6 using Tapatalk
 
This is what I normally do..
But it keeps getting back to recovery...

Sent from my MI 6 using Tapatalk
You sure you done it as I said?...
Ok, there's, as I understand, impossible to get bootloop, could you tell what you exactly do?

Отправлено с моего MI 8 через Tapatalk
 
Sure,
Installed TWRP 3.3.0.1
Format data,cache, dalvik.
Installed rom
Mounted system, copied fstab.qcom to PC, edited and changed inside fileencryprion=ice.
Copied modified fstab file back to phone root.
Copied in twrp, used file manager to copy from sdcard to system/vendor/etc the new modified file
Rebooted.
Phone keeps getting back to TWRP.
If I use non modified fstab it is stuck at boot screen for more than 15 min...


Sent from my MI 6 using Tapatalk
 
Sure,
Installed TWRP 3.3.0.1
Format data,cache, dalvik.
Installed rom
Mounted system, copied fstab.qcom to PC, edited and changed inside fileencryprion=ice.
Copied modified fstab file back to phone root.
Copied in twrp, used file manager to copy from sdcard to system/vendor/etc the new modified file
Rebooted.
Phone keeps getting back to TWRP.
If I use non modified fstab it is stuck at boot screen for more than 15 min...


Sent from my MI 6 using Tapatalk
On installed ROM I formated data, may be it works only by this way

Отправлено с моего MI 8 через Tapatalk
 
So, format data-install ROM-format data again-copy modified fstab-reboot

I'll record video how I've enabled it

Отправлено с моего MI 8 через Tapatalk
I did not try to format data after install...
Will give this a try

Sent from my MI 6 using Tapatalk
 
How's 9.4.25 compared to 9.4.18?

I'm far from using every features of my rom or all the apps that most of people here use.
According to my own experience, both roms run fine but the 9.4.25 has the french language that lacks in the 9.4.18.
 
  • Like
Reactions: elfecin
Regarding Google Voice match, glad some people got it working now, this happens on my device since a couple of month:

Tried a lot but it never works,i can't enable it.
ddd2805e1abb834b5358e733dbf15116.jpg


Sent from my MI 8 Explorer Edition
 
I address my appeal to the experts. Is it possible to return to the previous version (working), without losing apps, data and doing everything from recovery? I no longer know how to solve this unpleasant situation
 
Status
Not open for further replies.

Similar threads

  • Locked
HyperOS 1.0 24.7.1
Replies
54
Views
27K
  • Locked
HyperOS 1.0 24.6.3
Replies
46
Views
30K
  • Locked
HyperOS 1.0 24.5.27
Replies
90
Views
33K
  • Locked
HyperOS 1.0 24.6.24/29
Replies
80
Views
30K
  • Locked
HyperOS 1.0 24.6.17/22
Replies
86
Views
29K