After Wipe and reboot I stuck at fastboot


MeepSter

Members
May 26, 2019
2
3
I try to install rom. After wipe to clear data, i reboot then my phone stuck at fastboot cant go back to twrp.
i tried to do again from the beginning this time my ADB say down here:
how can i fix this

Microsoft Windows [Version 10.0.17763.503]
(c) 2018 Microsoft Corporation. All rights reserved.

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash recovery "C:\Users\Hanna Do\Desktop\recovery-TWRP-3.2.3-1227-XIAOMI8SE-CN-wzsx150.img"
target reported max download size of 536870912 bytes
sending 'recovery' (65536 KB)...
OKAY [ 1.455s]
writing 'recovery'...
OKAY [ 0.303s]
finished. total time: 1.763s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot boot "C:\Users\Hanna Do\Desktop\recovery-TWRP-3.2.3-1227-XIAOMI8SE-CN-wzsx150.img"
downloading 'boot.img'...
OKAY [ 1.417s]
booting...
FAILED (remote: Failed to load/authenticate boot image: Load Error)
finished. total time: 1.430s

C:\Program Files (x86)\Minimal ADB and Fastboot>
 

LOLO9393

Members
Feb 8, 2016
502
82
I try to install rom. After wipe to clear data, i reboot then my phone stuck at fastboot cant go back to twrp.
i tried to do again from the beginning this time my ADB say down here:
how can i fix this

Microsoft Windows [Version 10.0.17763.503]
(c) 2018 Microsoft Corporation. All rights reserved.

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot flash recovery "C:\Users\Hanna Do\Desktop\recovery-TWRP-3.2.3-1227-XIAOMI8SE-CN-wzsx150.img"
target reported max download size of 536870912 bytes
sending 'recovery' (65536 KB)...
OKAY [ 1.455s]
writing 'recovery'...
OKAY [ 0.303s]
finished. total time: 1.763s

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot boot "C:\Users\Hanna Do\Desktop\recovery-TWRP-3.2.3-1227-XIAOMI8SE-CN-wzsx150.img"
downloading 'boot.img'...
OKAY [ 1.417s]
booting...
FAILED (remote: Failed to load/authenticate boot image: Load Error)
finished. total time: 1.430s

C:\Program Files (x86)\Minimal ADB and Fastboot>
Your phone is blocked at fastboot.
Only known solution is to flash official OREO ROM via MIFLASH/ fastboot.
Many threads here around on the subject.