Cannot Find OS after Wiped Internal Storage


hen01ck

Members
Oct 17, 2021
2
5
Dear all,


I just tried to install the ROM for my mobile phone. After installation succeeded, I tried to wipe the data again in TWRP before rebooting. However, I selected "internal storage", "system", "cache" and "data" to be wiped, and then reboot the phone. It warned me that the OS cannot be found.

Now I tried to reboot the phone, it will enter fastboot mode. When I tried to enter mi-recovery mode (holding power + volume up button), it will still enter fastboot mode. When I connect to PC by usb, no drive can be found on PC. When I tried to install the TWRP again, I still cannot enter TWRP. Is it bricked and could anyone advice how can I recover the system? Thanks a lot!

C:\XXXXXX>.\fastboot flash recovery twrp.img
Sending 'recovery' (65536 KB) OKAY [ 2.075s]
Writing 'recovery' OKAY [ 3.081s]
Finished. Total time: 5.172s

C:\XXXXXX>.\fastboot boot twrp.img
Sending 'boot.img' (65536 KB) OKAY [ 2.060s]
Booting FAILED (remote: 'unknown reason')
fastboot: error: Command failed
 

LOLO9393

Members
Feb 8, 2016
3,207
322
Dear all,


I just tried to install the ROM for my mobile phone. After installation succeeded, I tried to wipe the data again in TWRP before rebooting. However, I selected "internal storage", "system", "cache" and "data" to be wiped, and then reboot the phone. It warned me that the OS cannot be found.

Now I tried to reboot the phone, it will enter fastboot mode. When I tried to enter mi-recovery mode (holding power + volume up button), it will still enter fastboot mode. When I connect to PC by usb, no drive can be found on PC. When I tried to install the TWRP again, I still cannot enter TWRP. Is it bricked and could anyone advice how can I recover the system? Thanks a lot!

C:\XXXXXX>.\fastboot flash recovery twrp.img
Sending 'recovery' (65536 KB) OKAY [ 2.075s]
Writing 'recovery' OKAY [ 3.081s]
Finished. Total time: 5.172s

C:\XXXXXX>.\fastboot boot twrp.img
Sending 'boot.img' (65536 KB) OKAY [ 2.060s]
Booting FAILED (remote: 'unknown reason')
fastboot: error: Command failed
You must flash a fastboot rom (official rom) via MIFLASH tool.
expected you are still in position to connect fastboot mode.
 
  • Like
Reactions: Poney70