BUGGED: USB Tether (HTC DesireHD/Inspire 1.5.6+)

Discussion in 'Bugs' started by XCellFoneSalesRep, Jun 2, 2011.

  1. XCellFoneSalesRep

    Dec 5, 2010
    70
    1
    18
    Male
    Retired @ 28
    Nu Joisey
    I have posted this issue in the miuiandroid forum in another section previously and still (5) weeks later the feature still doesn’t work. The DEVs that support this device should be well aware of the situation but because it isn’t a widely used feature with multiple complaints, nothing has been done about this. I am NOT trying to step on anyone’s toes or piss anyone off, I just want the problem to be forwarded to the creators in China. Especially if ours DEVs “cannot find the problem because they are running mac” not windows.



    To refresh what is happening:
    When my device(s) is set on USB Tether, it will freeze and reboot, in any MIUI ROM version 1.5.6 and later. I am currently on 1.4.29 and have no issue. Every week when the new version comes out, I try and it fails.


    I have done the following and pretty much tried everything:
    -Problem original was happening on my beater laptop running Windows XP.
    -Bought a 2nd brand new HTC Inspire for side by side testing and it happens to that device too.
    -Tried different USB cables, eleventeen of them.
    -Last, yesterday I went out and bought a brand new Samsung i7 Laptop running Windows 7 and still have the issue.
    I would have to say that I am almost positive it’s something in 1.5.6 aka 2.3.4.

    Whoever knows our MIUI friends across the pond, please forward this, cause I am frustrated and tired and can’t change anything else but MIUI and I really really don’t wanna do that.

    Thanks in advance,


    Co:
    miui.us

    *edit*

    Forgot to Mention:

    -Happens on Stock Kernel as well as Cattleprod Kernel.
     
  2. Bentso

    BentsoMembers

    Apr 10, 2011
    17
    0
    11
    I have this problem on Desire Z too. After 1.4.29 I've been using Osimood's builds of MIUI. Tethering works just fine with it.

    It could be because Osimood uses different kernel than miuiandroid.com version but I am not sure.

    Sent from my HTC Vision using Tapatalk
     
  3. XCellFoneSalesRep

    Dec 5, 2010
    70
    1
    18
    Male
    Retired @ 28
    Nu Joisey
    thanks for your input.
     

Share Our Site