Built-In Screenshot Tool Causes Immediate Reboot - Motorola Atrix 4g

Discussion in 'Bugs' started by mdegat01, Jan 27, 2012.

  1. mdegat01

    mdegat01Members

    Jan 27, 2012
    1
    0
    11
    When I try to use MIUI's built-in screenshot tool it churns for about a second and then causes the device to completely crash and reboot. It seems to do this every time, I tried with a couple different combos of settings and apps active and it has the same effect. I think most Atrix owners are pretty familiar with the device's screen capture issues, on stock there was only 1 or 2 screenshot apps that actually worked with it because some change in how it handles the display. Apps like Webkey and Remote Web Desktop never worked on stock atrix either for the same reason. It looks like those problems persist on Atrix's running MIUI as well, perhaps more so since the one screenshot app I did have that worked on stock does not work anymore.

    I tried searching and no one seems to have reported this anywhere, I really hope this is not just my phone although I guess I can't rule it out until I hear someone else has reproduced it. Is this a known bug or something new?
     

Share Our Site