Call recording

Discussion in 'Bugs' started by prisacariu, Feb 28, 2012.

  1. prisacariu

    prisacariuMembers

    Feb 16, 2012
    31
    6
    18
    Male
    Hello guys i tried to use the call recording option and it seams not to be working anymore.

    I worked fine on 2.2.10 did not tried it on .17 but now i'm on 2.2.24 and does not work

    I pres the button but nothing happens any ideas?

    Sent from my MB525 using Tapatalk
     
  2. prisacariu

    prisacariuMembers

    Feb 16, 2012
    31
    6
    18
    Male
    Nevermind guys it has been solved but funny thing.

    I went through out other posts to see of i can help answering some topics, and i tried to check a camera bug and when i opened the camera app i git the "sd unmounted or unavailable "error . Strange as i was listening to music from the sd card on the same time. I unmounted the sdcard and mounted again an the camera along with the call recording where fonctioning...

    So bottom line i had this sdcard error a yesterday also when a market app update was unsuccesfull. I personaly think my card is fragmented and with errors on it as per usage as mp3 plqyer of my phone .

    I'll defragment the card and run a check disk to see if i'm right.
    Sorry for the usless post

    Sent from my MB525 using Tapatalk
     
  3. MarkHUK

    MarkHUKFounder & Sys Op
    Staff Member

    not useless post at all, someone else may encounter this :)
     

Share Our Site