Cannot Boot Properly Coming Back From Aosp


Jul 4, 2016
21
0
11
#1
Hi,

I've installed tweaked AOSP and after installing it, I reflashed latest official developer version from this page (following fastboot method). After this, I cannot turn on the tablet unless I play with the battery connection (disconnecting and connecting it several times until it boots). For that I needed to open the tablet. Now I have it turned on and perfectly working but I'm sure I won't be able to reboot it without playing with the battery again. I cannot even enter recovery or fastboot mode without playing with the battery. Do you know how to fix this issue? It was supposed to be OK with this last official version but it's not.

Best,
 
Mar 21, 2016
510
142
82
#6
Cannot enter recovery, it says "Couldn't clear EFI variables". I've tried reflashing all via fastboot and still appear this message. I don't know what is wrong with the EFI variables. Any suggestion?

Thanks!
Find 8.5.1 Stable MIUI8 for fastboot and do a complete flash using batch file provided. Maybe this will help. Then flash over latest after initial setup.
 
Apr 4, 2016
27
7
15
#7
Need help.
I installed Lineage OS on my tablet, and it was working fine most of the time. Few reboots now and then, But today, after using it, I put it on the charger, and now, it doesnt want to turn on. I tried pressing the volume + and power button, but nothing. Just the red light blinks few times, and then nothing. Nothing happens as well, when I put it on the charger.
Any solution?
 
Apr 4, 2016
27
7
15
#9
I flashed the recommended kernel for the LOS. Its in the same post

* UPDATE I left the tablet on the charger, and for some reason, afted half an hour it turned on by itself.
So strange. One of the worst units I have used. Very bad experience with the Mi PAd 2