CC9 Pro (Note 10) can't reboot to system after flashing ROM


onyxlee

Members
Jan 19, 2021
6
3
Hi guys, I need some help!

My CC9 Pro was purchased in Mainland China.

I installed:
recovery-TWRP-3.3.2B-0219-XIAOMI_CC9PRO-CN-wzsx150.img provided here:

Then, after wiping with default settings, I loaded these 3 ROMs one by one:
xiaomi.eu_multi_MINote10_MICC9Pro_21.1.13_v12-11.zip
xiaomi.eu_multi_MINote10_MICC9Pro_V12.0.1.0.QFDCNXM_v12-10.zip
xiaomi.eu_multi_MINote10_MICC9Pro_V12.0.2.0.QFDCNXM_v12-10.zip

After the flash finished successfully, it reboots to not to the system, but to TWRP. I tried many times.

I also tried with twrp-3.5.0_9-0-tucana-teamwin.img, it will give the error information of "Unable to decrypt FBE device". So I had to go back to this TWRP version with CC9Pro in its filename.

I tried to google and search this forum and couldn't find anything that can solve this issue. Can anyone help me please?

Thank you so much!!!
 
Last edited:

Define

Members
Jan 19, 2021
3
5
Probably have to format data and wipe dalvik/cache? Looks like you're going from stable to weekly, which usually requires a data format i think.


Also,I'm using the newest version of TWRP available, the one you mentioned, on TUCANA also, (cc9pro) with no issues, I've flashed back and forth between weekly and Stable quite a few times with it with no issues
 
  • Like
Reactions: Poney70 and onyxlee

onyxlee

Members
Jan 19, 2021
6
3
Probably have to format data and wipe dalvik/cache? Looks like you're going from stable to weekly, which usually requires a data format i think.


Also,I'm using the newest version of TWRP available, the one you mentioned, on TUCANA also, (cc9pro) with no issues, I've flashed back and forth between weekly and Stable quite a few times with it with no issues
Thank you Define, would you please tell me the details about the versions you used?

Among all three ROMs I tested, the first one is weekly. The rest 2 are stable versions. None of them worked.
xiaomi.eu_multi_MINote10_MICC9Pro_21.1.13_v12-11.zip
xiaomi.eu_multi_MINote10_MICC9Pro_V12.0.1.0.QFDCNXM_v12-10.zip
xiaomi.eu_multi_MINote10_MICC9Pro_V12.0.2.0.QFDCNXM_v12-10.zip
 

Poney70

Donator
Oct 3, 2019
4,471
337
Thank you Define, would you please tell me the details about the versions you used?

Among all three ROMs I tested, the first one is weekly. The rest 2 are stable versions. None of them worked.
xiaomi.eu_multi_MINote10_MICC9Pro_21.1.13_v12-11.zip
xiaomi.eu_multi_MINote10_MICC9Pro_V12.0.1.0.QFDCNXM_v12-10.zip
xiaomi.eu_multi_MINote10_MICC9Pro_V12.0.2.0.QFDCNXM_v12-10.zip
All ROMs are working if you FORMAT DATA in TWRP (in "Wipe" menu => "Format Data" button and it will ask to type 'yes' to confirm). ;)

Of course, you don't need to format data when you want to install a xiaomi.eu ROM update. :)
 

onyxlee

Members
Jan 19, 2021
6
3
Thanks guys, your approach worked with the stable version, not the weekly version.

Thank you so much! I can finally use my phone now! :-D
 
Last edited: