Certificate Pinning issue in Google Chrome


marcel112

Members
Jun 2, 2011
361
52
Why is there an security message that this site is under "attack"

Microsoft edge isnt providing this security message
 

MarkHUK

Founder of Xiaomi.eu
Staff member
Nov 6, 2010
5,226
1,000,000
Why is there an security message that this site is under "attack"

Microsoft edge isnt providing this security message
You read wrongly... people love to exaggerate issues :(
So you need to clean your dirty browser cache then it will be FINE!
 
  • Like
Reactions: marcel112

MarkHUK

Founder of Xiaomi.eu
Staff member
Nov 6, 2010
5,226
1,000,000
For Chrome issues to be sure your HSTS is clear do this:

1. Open a new tab in Google Chrome

2. Enter this address in the address bar:
chrome://net-internals/#hsts

3. Type the domain name in the text field below “Delete domain”.

4. Enter domain name: xiaomi.eu

5. Click on the "Delete" button

6. Reload page of xiaomi.eu and you should be good to go!


For Firefox users:

Try to rename/remove SiteSecurityServiceState.txt in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about -> Profiles page.

 

marcel112

Members
Jun 2, 2011
361
52
For Chrome issues to be sure your HSTS is clear do this:

1. Open a new tab in Google Chrome

2. Enter this address in the address bar:
chrome://net-internals/#hsts

3. Type the domain name in the text field below “Delete domain”.

4. Enter domain name: xiaomi.eu

5. Click on the "Delete" button

6. Reload page of xiaomi.eu and you should be good to go!


For Firefox users:

Try to rename/remove SiteSecurityServiceState.txt in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about -> Profiles page.

worked like a charm
 
  • Like
Reactions: MarkHUK

cobben

Members
Dec 2, 2017
960
102
For Firefox on Mix1 I used settings/privacy/clear private data on exit

and checked "site settings".

Then quit and restart Firefox.

Of course that clears settings for all sites, but I do that now and then anyway.
 

MarkHUK

Founder of Xiaomi.eu
Staff member
Nov 6, 2010
5,226
1,000,000
For Firefox on Mix1 I used settings/privacy/clear private data on exit

and checked "site settings".

Then quit and restart Firefox.

Of course that clears settings for all sites, but I do that now and then anyway.
Cool :)