Default Keyboard

Discussion in 'Question & Answers' started by rugmankc, Dec 12, 2010.

  1. rugmankc

    rugmankc<b>Forum Donator</b>

    Nov 7, 2010
    308
    0
    38
    Can't find a place to set your default keyboard. Always comes up Swype.

    Probably right in front of me


    EDIT: Well it seems to be working now. Will see if only defaults to Swype after a reboot.


    Ken
     
  2. Rcocchiararo

    Rcocchiararo<b>Forum Donator</b>

    Nov 7, 2010
    202
    2
    40
    System Administrator
    Argentina
    settings > system > language and input

    there, the first option (current keyboard)

    i was told that you must make sure that the kb you want as default is in internal memory (or ext partition) and not moved to the fat32 partition by froyo (2.2) apps2sd
     
  3. rugmankc

    rugmankc<b>Forum Donator</b>

    Nov 7, 2010
    308
    0
    38
    Thanks Rcocchiararo,

    I must of glanced over those and went straight to the settings below.

    I'll check that the next time I reboot and make sure it stays selected.


    Ken
     
  4. rugmankc

    rugmankc<b>Forum Donator</b>

    Nov 7, 2010
    308
    0
    38
    Well,

    I thought so. Everytime I reboot, Swype is set as default. Wonder why???????


    Ken
     

Share Our Site