New [hm-pro / 8.5.2.0 Stable] Bluetooth Headset Bug

Discussion in 'Bugs' started by SN_47, Aug 8, 2017.

  1. SN_47

    SN_47Members

    Aug 8, 2017
    4
    0
    3
    Male
    Hello,

    I try to have help on the forum because after a week to try many things, I have no more idea to find a solution to my problem.

    Last week, I updated my Xiaomi Redmi Pro to the last ROM stable version available (xiaomi.eu_multi_HMPro_V8.5.3.0.MHQCNED) and since then, I am unable to use correctly any bluetooth headset (tried with 3 different models that perfectly work with other phones).
    The headset is correctly associated (and I tried many times to dissociate and re-associate it to be sure), all the settings are turned on (phone, media ) and when I turn it on, it is correctly associated to my phone.
    But as soon as I take/place a call, I hear the sound in the headset for only one second and then it stops right after. However, on my phone, the sound is still considered to be on bluetooth headset, but no more sound can be heard from it. When during the call I switch sound to the phone, I can hear the call again in the speaker, and when switching back to bluetooth, same scenario : sound for 1 second and then nothing.

    Do you have any idea ?
    I tried many changes in my phone settings, disactivated energy saving mode, but no changes.
    I saw 2 apps I never had seen before in the phone : Bluetooth Miui and BT Tool. Is there something to do with them ?
    I forgot to mention that before moving to 8.5.2, I was in 8.2 (if I am not mistaken) and I had no bluetooth problem at all.

    Thanks a lot in advance for your help, I don't have anymore idea and I am quite disapointed not being able to use headsets anymore :(
     
  2. SN_47

    SN_47Members

    Aug 8, 2017
    4
    0
    3
    Male
    No answer ? Nobody on this forum ... ?
    I still got the bug with any Bluetooth headset, even with every last weekly ROM.
    HELP please !
     
  3. marchelmza

    marchelmzaMembers

    Mar 19, 2017
    1
    0
    11
    Male
    many people have bluetooth problem and xiaomi nothing doing with this redmi note 4 mtk problem with bluetooth 8.2.1.0 and today i have problem with 8.5.2.0 call 1-5minutes and bluetooth stop

    Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka
     
  4. SN_47

    SN_47Members

    Aug 8, 2017
    4
    0
    3
    Male
    Quite disappointing :(
     

Share Our Site