HMNote 4x (mido) fingerprint not responding properly since 8.8.9 update


isakac

Members
Jun 21, 2016
180
40
Fingerprint sensor is not responding properly since 8.8.9 update. Much slower then previous build (8.8.3) and sometimes I need to press several times for fingerprint to respond. Anyone else have this problem with the new update (8.8.9)?
 
  • Like
Reactions: sarinna

isakac

Members
Jun 21, 2016
180
40
I don't know where the problem is. I just did a factory reset and configured fingerprint again, but it is still laggy. I need to press it 2 or 3 times to respond.
 

BScorpion

Members
Jan 30, 2018
44
20
Did you try to add a new fingerprint and see if it behaves the same way.
Once after a rom update the fingerprint did not work. I had to eleminate the fingerprint and add again to make it work.
 

isakac

Members
Jun 21, 2016
180
40
Did you try to add a new fingerprint and see if it behaves the same way.
Once after a rom update the fingerprint did not work. I had to eleminate the fingerprint and add again to make it work.
OK, I did it. Now it seams better but still not as fast as in previous builds. If the screen is off, it takes 1-2 sec to respond. Before it was almost instantly. No delay at all.
 
  • Like
Reactions: BScorpion

isakac

Members
Jun 21, 2016
180
40
It looks that the Lock screen affects the speed of fingerprint responding and cause some delay. In 8.8.9 there is no way to skip screen lock and go directly to home page (at least I cannot find it). Even in Developer options "Skip lock screen" cannot be changed.