New Home screen goes empty and flickers after multi task


verqiel

Members
Oct 8, 2020
10
5
The home screen goes blank/empty then flickers to life and shows the icons after exiting the multi task screen.

I drag mi finger up, everything looks ok. But if I touch outside of any app thumbnail, the whole screen goes empty, only my wallpaper shows, and then the home screen flickers and goes back to normal, but on page 1.

The same thing happens if I drag my finger up (multi task gesture, but not all the way up, so muti task doesn't open) in the home screen itself.

I reflashed yesterday. I didn't have this issue before. Also the themes store issue, but that was reported elsewhere. Don't tell me to upgrade to 12, it's still crap for Ginkgo.

Redmi Note 8. MIUI EU 20.03.26.
Tried to upload a video, the forum won't allow to upload a screen record from MIUI EU itself. Seriously. I pray not to be replied by a condescending mod.
 

dexterv

Members
Jul 22, 2020
652
102
MIUI 12 is perfect for gingko, don't know what your issues with it are.

On the topic when did the problem appear, did you update something?
 
  • Like
Reactions: verqiel

verqiel

Members
Oct 8, 2020
10
5
MIUI 12 is perfect for gingko, don't know what your issues with it are.

On the topic when did the problem appear, did you update something?

First, thank you. I've had bad experiences with weekly MIUI 12 releases, kinda laggy, screen flickering and the lack of Widevine L1. The last one I used was from August, so I don't know if the rom has improved since.

Now, about MIUI 11, my installation is basically new and clean, just flashed yesterday again. Mind you, I have used MIUI EU 11 almost from the beginning, just had Pixel Experience for a weeK but had to abandon it because I was having problems with video recording.

Anyway, after reflashing MIUI 11 I found a post from last year about a very similar issue. Someone recommended adjusting a setting on developer tools. I did it a couple of hours ago and rebooted. Voilá, problem solved. I don't know if the setting did the trick or if it was the reboot, but my issue is no more.

I'm leaving this open in case the bug reappears or if someone else encounters this issue.

BTW, I'm looking forward to MIUI EU 12, since the stable chinese version just started rolling out. For the time being, I'm staying with 11, since it's doing ok.
 

dexterv

Members
Jul 22, 2020
652
102
About MIUI 12 the widevine is still L1, we need a Global firmware to be released to fix that, I haven't had any other issues.

What did you change in Developer options to fix it, so that people reading would know?
 
  • Like
Reactions: verqiel

verqiel

Members
Oct 8, 2020
10
5
Of course. I toggled this setting and rebooted. My problem was solved.

The weird thing is that, after the reboot, the setting was turned off. So this leaves me with more questions than answers.
 

Attachments

  • IMG_20201009_100955.jpg
    IMG_20201009_100955.jpg
    231 KB · Views: 124