Homescreen Zoom

Discussion in 'Xiaomi Redmi Note Pro WCDMA' started by durmusinho, Jul 11, 2014.

  1. durmusinho

    durmusinhoMembers

    Jul 11, 2014
    1
    0
    11
    Hey guys,

    When I tap to homescreen 3 times, I make a zoom and it is really annoying.
    Anyone knows how to disable it?
    I can't find it in settings
     
  2. mmmnnn111

    mmmnnn111Members

    Jun 18, 2014
    230
    47
    50
    Male
    saudi arabia
    Change the launcher to dodol launcher and disable the default one .... thats my advice
     
  3. Life_Engineer

    Jul 10, 2014
    1
    0
    11
    Male
    I don't have the phone but this is probably in Accessibility settings! Some sort of option like "zoom" or something like that!
     
  4. hadiman

    hadimanMembers

    Jul 8, 2014
    46
    4
    18
    Male
    Disable magnifacation gestures at setting->accessbility.
     
    matze likes this.