Mi 5 Stuck

Discussion in 'Xiaomi Mi 5' started by windowlicker, May 9, 2018.

  1. windowlicker

    Mar 31, 2016
    4
    0
    13
    Hi,

    I'm used to install weekly updates. I was a bit conservative to update to Oreo because of the bad feedback but I finally do.
    I updated TWRP and install an Oreo ROM with all its defects. That was fine, I was conscious it was a beta update.

    I tried to go back to the last Nougat ROM using TWRP. The Mi 5 was not able to start. Going back to the last Oreo ROM it could start.

    Today I have updated to 8.5.3. The Mi 5 has not been able to start. I've tried to go back to 8.4.12 and it is not able to start either. It takes me to TWRP.

    I've made wipes in all the tries.

    What could I do know to recover the Mi 5?

    Thanks in advance.
     
  2. Didac Gil

    Didac GilMembers

    Apr 7, 2014
    24
    5
    15
    I hope you have a backup, because you do not have another path.

    I did the same mistake, thinking it was an iterative upgrade, but it seems that for 8.5.2 they've changed something in the filesystem, so you can't proceed without a wipe, and the same happens if you try to go back to 8.4.12.

    My opinion, they should have stayed it much more clear, and not placing the update withing the 8.4.28, like if it was a minor fix.

    Sent from my MI 5 using Tapatalk
     
    windowlicker likes this.
  3. windowlicker

    Mar 31, 2016
    4
    0
    13
    Thanks for your quick answer.

    I should have a backup on Mi Cloud but, anyway, I can access the phone while it is on TWRP, so I'm currently backuping everything. And later on, I'll try installing the last stable. I'll comment the process in case it could be useful for anyone else.
     
  4. windowlicker

    Mar 31, 2016
    4
    0
    13
    After wiping all the partitions, I've been able to install the last stable. The main things were backup by Mi Cloud and other less important things (music...) were backup manually while in recovery.

    Last stable 9.5 has no lag and or many other issues last Oreo Roms have.

    Now I just need to adjust some notifications and minor things.