Mi5 Problems With Touch

Discussion in 'Xiaomi Mi 5' started by Alessandro Sorzi, Jun 10, 2017.

  1. Rogério Neiva

    Sep 11, 2017
    14
    3
    3
    Male
    Hi there, it worked for me. 3 slices of tape on top of the connector and it's working.

    Thanks for the person who discovered and posted this.
     
    Igor_Coutinho likes this.
  2. Igor_Coutinho

    Oct 12, 2015
    105
    19
    28
    Male
    What kind of tape? I could understand that 3 slices of tape.
     
  3. Rogério Neiva

    Sep 11, 2017
    14
    3
    3
    Male
    Normal duck tape, the one you use everyday. In the instructions it says 3 slices so I out 3 slices of tape. I must confess that I did not understand why except it could be for a higher height but no harm to try. Probably 1 would do. All I know is that it worked for me.

    [​IMG]
     
  4. Igor_Coutinho

    Oct 12, 2015
    105
    19
    28
    Male
    So you use 3 layers of tape. Put one on top of each other?

    Did you take of the spoam? Or only out the tape?
     
  5. Rogério Neiva

    Sep 11, 2017
    14
    3
    3
    Male
    Yes, 3 layers just because, no other reasons. There was no sponge, I did not take out anything.
     
    Igor_Coutinho likes this.
  6. Igor_Coutinho

    Oct 12, 2015
    105
    19
    28
    Male
    OK... I friend of mine has the tools to open the phone. I will do it.

    But 3 layers of tape maybe a half millimeter of tickness. But if it works.
     
  7. Rogério Neiva

    Sep 11, 2017
    14
    3
    3
    Male
    The tools is a sharp knife and open from the side. The back cover pops out very easy. Look in youtube.
     
  8. Tadzo

    TadzoMembers

    Nov 12, 2017
    7
    1
    3
    Male
    I have a similar problem as you all have.
    This solution to remove this foam did not help.
    I tested phone while both cover (back cover and upper internal cover) are removed.

    Also I tryed with few officail and unofficial roms, stable and developer, but it didn not help.

    I noticed that when I holding pressure on one connector evrything work fine, so I removed foam from one side and added to another side to create better pressure on that connector and from that moment I did not noticed this problem yet.

    So probbaly you need to add something between that connector and intelnal upper cover so that pressure hold better that connector.
     
  9. Rogério Neiva

    Sep 11, 2017
    14
    3
    3
    Male
    This solution worked for a week and now back to the same problems. Very sad and no help from Xiaomi.
     
  10. Tadzo

    TadzoMembers

    Nov 12, 2017
    7
    1
    3
    Male
    Just one more thing.
    LCD connector in my case didn't causing a problem.
    i noticed that problem is in sub board cable connector, so I made a pressure with two foams (one is removed from LCD connector to test previous solution).
    This helping for now.
     

    Attached Files:

    • mi5.jpg
      mi5.jpg
      File size:
      187.7 KB
      Views:
      22
  11. TriDyE

    TriDyEMembers

    Dec 20, 2014
    22
    2
    25
    Male
    Spain
    100% HW problem.
    Check LCD connector or cable.

    If your phone is in warranty, talk first with them.
     
  12. Rogério Neiva

    Sep 11, 2017
    14
    3
    3
    Male
    I agree that it seems a HW problem but why rebooting solves the problem temporarily ? Does not make any sense. And why I leave the phone working but when I want to use it again, it's not working. There is no way the connector could have moved. Very strange all this.
     

Share Our Site