Multi Language Rom For Note 3 Kenzo


Sep 20, 2016
13
0
11
#1
Hi,

Maybe im not seeing it right, but i cant find a good Multilanguage rom for the note 3 kenzo what can be installed with a locked boatloader. So using SP Flash and not TWRP. Can someone help me with that?

thanks
 
Feb 6, 2014
130
20
30
#2
Official global developer has multilanguage support. You Can flash it via miflash in edl mode, search for the guide, it's simple and straightfoward

Inviato dal mio Redmi Note 3 utilizzando Tapatalk
 
Sep 20, 2016
13
0
11
#3
So official global rom Has almost no language support but the dev rom does support it? I will look into it thanks

Verstuurd vanaf mijn Redmi Note 3 met Tapatalk
 
Sep 20, 2016
13
0
11
#4
hmm i think i have no Kenzo but a Pro prime. Thats a Kate...Right?
Is there a Rom for with European languages?
thanks
 
Sep 20, 2016
13
0
11
#5
Okay there can be a slot on this thread. By looking at the Miui version what is installed on the phone i know it is a normal Qualcomm. thanks.
 
Aug 1, 2016
19
2
15
#6
So official global rom Has almost no language support but the dev rom does support it? I will look into it thanks

Verstuurd vanaf mijn Redmi Note 3 met Tapatalk
The global rom doesn't have dutch language on it. You can't even select the Netherlands as you country. If you wan't those features, you need to install the xiaomi.eu rom and you need to unlock the bootloader.
 
Sep 20, 2016
13
0
11
#7
Thanks. You red that im dutch, so you arena to? ;-) Does anyone knows if it should work to unlock this Phone with my account where i earlier unlocked my other Phone with.?

Verstuurd vanaf mijn Redmi Note 3 met Tapatalk
 
Sep 20, 2016
13
0
11
#8
So thanks all. I tried to install eu.rom with twrp. Can you please say before starting in TWRP that it is starting in Chinese and that you can change the language. damn that was shocking!
But know the phone is in some kind of boot-loop. I installed the stable Eu-version after that and know it doesnt do anything anymore. It can only start in fastboot. i hope i can put a image from there back on the system. Will try that now with miflash....
 
Sep 20, 2016
13
0
11
#9
Okay. help me guys. (i can start a new topic...) Sorry for the disturbing. But now i have a bricked device.
If i start it normal i get MI logo twice after each other and phone shuts down. I can only start it with volume down and goes into fastboot. But i cant flash or install twrp again because the bootloader locked again..... help me....
thanks
 
Sep 20, 2016
13
0
11
#11
I tried that method. But cant get it in EDL mode. is not responding when i start that exe file.
I have an Qualcomm version wit 32 g. an Pro Prime version. But i had the following rom installed when i OTA update the phone when i received it: Version: V8.0.5.0.LHOMIDG
And if i look it up its the Qualcomm global version. And not the Special Edition version.
I will try somemore later this evening. If you have some tips that will help please let me know.
thanks!
 
Aug 1, 2016
19
2
15
#14
Good job. Normally returning to a global dev or china dev version will allways work. From there on, you can try to unlock the bootloader again and installing a custom rom. With the custom rom, you allways need to check if it is the right rom for your device. Hennesy rom won't work on Kenzo and vice versa.
 
Sep 20, 2016
13
0
11
#15
I really used the kenzo rom from the weekly update and when that didnt worked, the stable version. Mayby i did something wrong with twrp. Now i have some troubles with unblocking the device. Damn i flashed my mtk a couple of times also some Samsung devices never had this problemes.

Verstuurd vanaf mijn Redmi Note 3 met Tapatalk
 
Sep 20, 2016
13
0
11
#16
im going to get crazy. I installed TWRP, i installed in twrp the Supersu. And after that i installed xiaomi.eu_multi_HMNote3Pro_6.9.29_v8-6.0. But like last time the phone starts. i see the Mi logo and at the bottom the Android logo with the three bulbs. After that it installing with the bar below. And that wil repeat and repeat and r....
Where is a better guide to install this, mayby im doing something wrong... i really dont understand it. thanks!
 
Sep 20, 2016
13
0
11
#19
sorry was a little busy. After i cleaned two times the catch in TWRP it started. Very strange but hé it worked. And till know no problems with the rom. Thanks!!
and i know of the page on tweakers, but i thought i was nearer to the source at this site.