New TWRP (Recovery) (Grus) 3.3.1-0 [31.05.2019] Xiaomi Mi9 SE


Darclite

Members
Jul 9, 2011
57
20
Hi all

Im having trouble.
I did everything as mentioned.....
Downloaded all files like....
went into fastboot with the phone... installed your twrp and tried to enter twrp on the phone via Voloume UP and Power
but now i dont even get a recovery anymore it only loads the Fastboot.
Donst matter if i press voloume down or up i end up in the fastboot...
After that i rebootet my phone to the system and turned it off again.... than again Voloume up and power and all it does is that it loads the miui recovery 3.0
cant get twrp to work on my xiaomi mi 9
It dosnt matter witch twrp version i flash throuhgt cmd fastboot recovery x.x.x.x.img
Its always the same after the flash i cant reboot into recovery always loads the flashboot ive to load the system and turn it off again and all it loads is the miui recovery i need help cause i want to install the weekly roms....

After all that ive finnaly got it working with twrp. 3.3.0_cepheus.zip.....
and now it wont show me any ***.zip files or something like that ... weird is also that it shows under mount 2x System and both are unmounted... i can mount them but it still wont work... i still cant find any zip files to install over twrp

Weird is also that if i enter the /sdcard/ all folders are named like: a8a0sdsdgjl39 with letters and numbers that dont make any sense

so i rebooted my phone again turned it on... and copyieng over fastboot worked the files are on the phone my problem now is just that i cant select them with twrp wont find/show any zip file. Need help