No contact photos in Messaging (11.19)

Discussion in 'Bugs' started by pakraider, Nov 20, 2010.

  1. pakraider

    pakraiderMembers

    Nov 11, 2010
    30
    0
    16
    Using 11.19 English pack 2e on the N1..

    There seems to be a bug in 11.19 that wasn't present before. The Messaging app shows no contact photos, neither in the conversation list nor in the threads themselves.
     
  2. wiineedmore

    Nov 7, 2010
    335
    1
    40
    Try to flash again I don't have that problem

    Sent from my Nexus One using the miui-dev.com Forums App
     
  3. pakraider

    pakraiderMembers

    Nov 11, 2010
    30
    0
    16
    Tried a few times, the problem still exists.. the photos show up just fine in the Contacts app, so something must be up with Messaging..

    btw, all of my photos are coming via Facebook (native Facebook sync), if that makes a difference. are yours from Facebook, or from Google contacts?
     
  4. Mangler1055

    Nov 16, 2010
    7
    0
    11
    I have the same problem..

    Sent from my ADR6300 using the miui-dev.com Forums App
     
  5. ZeD

    ZeDMembers

    Nov 18, 2010
    88
    4
    18
    Yeah, it seems to be a common problem. Facebook have synced the contact pictures cause they show up inside contacts.

    Sent from my HTC Desire using Tapatalk
     
  6. jiggadroid

    jiggadroidMembers

    Nov 9, 2010
    58
    0
    16
    Same problem here on the Incredible. Pics show in the contact app just not in messaging unless the pic is from gchat or manually added.

    Also, not related, but time stamp issues are there in the messaging apply as well. May use handcent until theyre fixed as those are the only issues I've seen.
    Sent from my ADR6300
     
  7. pakraider

    pakraiderMembers

    Nov 11, 2010
    30
    0
    16
    Just to point out.. this is a new issue with 11.19.. it worked just fine in previous updates.
     
  8. radiohead14

    Nov 23, 2010
    39
    0
    16
    same issue here with incredible.. would it be possible to just flash the previous messaging apk then if this was not an issue before the update?
     
  9. InfidelforLife

    Nov 7, 2010
    149
    0
    26
    I am running the first release of 11.19 for my EVO. No problems at all with the photo contacts.
     
  10. MarkHUK

    MarkHUKFounder & Sys Op
    Staff Member

    I'm reporting this as we speak.


    Cheers,

    Mark
     
  11. radiohead14

    Nov 23, 2010
    39
    0
    16
    were your contacts sync'd with facebook? to reiterate what some have mentioned already: my contacts' photos which are from facebook show up in the contact list, but not in the messages list or thread.
     

Share Our Site