Note 3 Pro, When You Call The Phone It Says The Phone Is Closed But Its Not


May 7, 2016
4
0
11
#1
Hi everyone

So I got a Xiaomi Redmi Note 3 Pro(650 qualcomm) as a gift.

The 2 problems are

1. When someone calls to that phone half of the times it will say the phone is closed, but the phone isnt closed and it has full gsm signal.

2. Some times when you send a message to that phone it gets them twice, also some times when you send from it it sends the messages twice.

We have gone to our mobile provider and got brand new sim card, it still has same issues. It happens at random times at random places.

1. Are there any kind of settings that might need to be fixed?
2. What else can I do, just ask ******* from where I bought it to help me?

P.S. The phone is on android 5.1.1 and MIUI 7.0 or something like that

Thank you
 
Jan 25, 2016
16
3
15
#2
Please post a screenshot of about phone section... Maybe you need to update to the latest version... Do you know if you have official or unofficial version of miui?
 
May 6, 2016
1
0
11
#3
Check if the calling number is not banned in ur phone. Also check with ur operator. In some networks this is fault of operator
 
May 7, 2016
4
0
11
#4
1. The phone runs on MIUI 7 global 6.4.28 beta. It came like that I didn't update or anything. I did try pressing update but it says there are no new updates.
2. We have gone to the operator, we got a brand new sim card. They checked the sim etc and its all good.
3. No phone is blocked, if it was blocked we wouldn't get any calls, Just randomly at random times some phone calls dont go through and for them it says the phone you are calling is not responding etc.

The phone came and I turned it on and it was all set up, I didnt have to put anything like you usually do. I am thinking maybe to try do factory reset and do the first time set up by my self in case the people at honourbuy who did put the global ROM screwed something at the setup screen?

Thank you
 
May 10, 2016
10
2
15
#7
It sadly is not a ROM issue. We are many Redmi note 3 pro Qualcomm suffering this serious issue. And it occurs in every ROM around.

What happens is when the screen is off (phone idle) radio will shut down. That's why you are not receiving calls. The signal drop can be seen in Security app>battery use>battery history (the small clock icon in the upper right corner). See attached screenshot.

This issue is frequently reported by users at MIUI forums, but we don't know if anyone at MIUI team is actually working on a fix. As of now mods keep marking the issue as answered and telling the users to wait for an update (this answer is being served for more than a month now)

Sadly the only thing you can do is going at MIUI bug report and confirm the threads about this issue and hope it draws developers attention!
 

Attachments

Oct 4, 2015
54
7
20
#8
It sadly is not a ROM issue. We are many Redmi note 3 pro Qualcomm suffering this serious issue. And it occurs in every ROM around.

What happens is when the screen is off (phone idle) radio will shut down. That's why you are not receiving calls. The signal drop can be seen in Security app>battery use>battery history (the small clock icon in the upper right corner). See attached screenshot.

This issue is frequently reported by users at MIUI forums, but we don't know if anyone at MIUI team is actually working on a fix. As of now mods keep marking the issue as answered and telling the users to wait for an update (this answer is being served for more than a month now)

Sadly the only thing you can do is going at MIUI bug report and confirm the threads about this issue and hope it draws developers attention!
Had a look at Gunmoule's img and have never had this happen to my phone, I have had my phone 2 weeks and never seen this problem , today it started, noticed it started when the battery reached about 70% lost network about 4 times until battery was at 47%, have recharged it and will keep an eye on it and see when or if it starts again, 1.5 hours on and it has not dropped network at all...
 
May 10, 2016
10
2
15
#9
Had a look at Gunmoule's img and have never had this happen to my phone, I have had my phone 2 weeks and never seen this problem , today it started, noticed it started when the battery reached about 70% lost network about 4 times until battery was at 47%, have recharged it and will keep an eye on it and see when or if it starts again, 1.5 hours on and it has not dropped network at all...
Thing is most users will probably never notice because of the randomness of networks drops. If no one calls you during said interval, it's transparent.

Most of the time it is perfectly fine for me in the morning and then it will randomly drop for the rest of the day.