Phone reboots on phone calls....


tzb

Members
Mar 31, 2012
10
0
11
#1
Can someone help me? My Evo 4g shuts down two minutes into a phone call. When I try to reboot, it won't because the battery is dead even if the battery was at 100% when it shut down. So I have to plug to a charger then reboot and the battery is at 0%. But if I reboot the phone again while it's plugged, it will reboot to a 70% charge. I don't know what else to do. I feel like my phone is not wireless anymore. This only happens when on battery. I can be on a phone call for hours as long as i'm plugged. Do I need a new battery? This started when MIUI stopped development on the Evo 4g.
Running MIUI v4 4.0.4 2.4.1 4/1/12 (swiper's build).
 

iBotPeaches

Script Gatekeeper
Oct 31, 2011
3,811
1,122
335
#2
Can someone help me? My Evo 4g shuts down two minutes into a phone call. When I try to reboot, it won't because the battery is dead even if the battery was at 100% when it shut down. So I have to plug to a charger then reboot and the battery is at 0%. But if I reboot the phone again while it's plugged, it will reboot to a 70% charge. I don't know what else to do. I feel like my phone is not wireless anymore. This only happens when on battery. I can be on a phone call for hours as long as i'm plugged. Do I need a new battery? This started when MIUI stopped development on the Evo 4g.
Running MIUI v4 4.0.4 2.4.1 4/1/12 (swiper's build).
I'd post in swiper's MIUI v4 dev topic. That is a port handled by him, so we don't know very much about it :(

Sorry about that.
 
Apr 6, 2012
3
0
11
#3
Can someone help me? My Evo 4g shuts down two minutes into a phone call. ....
If your sim is too old, that can be the sim issue.
I had similar problem, say when I turn on GPRS, after a minute or two my phone would either reboot or go in hang state.
I replaced my sim with new 1 [ same number ] and problem vanished.
 
Mar 29, 2012
519
49
67
#9
Call the company that you pay your phone bill to and tell them that you are having problems with your sim card and they will probably just send you a new one
 

tzb

Members
Mar 31, 2012
10
0
11
#10
Oh! I guess i'm a little confused because I thought only Tmobile and ATT used sim cards.
I don't see on the Sprint (who I pay the bill to) Evo where there's a slot for a sim card. I've been with
Sprint for years and every time I change phones they have to do the switch by changing some internal
configurations.
 
Mar 29, 2012
519
49
67
#11
Sounds weird if they dont have a sim card slot since i thought every phone and company had sim cards in the phones.
Not sure what you been switching but you should probably talk to your phone service provider.
 

tzb

Members
Mar 31, 2012
10
0
11
#12
Yeah I know some people that had unlocked Iphones 3g but they could only use it with ATT or Tmobile because back then
Iphones used sim cards. Now Verizon and Sprint have the "special Iphones" that do not use sim cards.
In any case I think it's the battery because when i'm plugged in my phone never shuts off on phone calls. It only
happens when i'm running on battery alone. It's 2 years old it may have just lost all it's juice.
Thanks for your help :)
 

tzb

Members
Mar 31, 2012
10
0
11
#13
So I finally fixed my issue. It was indeed the battery. I replaced my battery with a brand new battery. I purchased the anker 1700 amh battery I believe from Amazon. I've been able to be on a phone call for over 1hr and a half without much significant change to my battery level. My battery has lasted up to 48 hrs. with minimal use. With heavy use such as flashing, texting, music on Pandora and phone calls, I get 24hrs on one charge. That's pretty good considering the stock battery was only holding my charges for a couple of hours on just stand by. So I got the 2 batteries that they offer for only $27(includes shipping). I've been using for about a month now so we'll see. I'm on Swiper/Fergie's ics 4.27 - Mason kernel .14 non hwa - undervolted-50 - with smartass2. Oh and I'm also using battery XL from the market to control what is running and when. I am now happy and wireless again :D

Sent from my PC36100 using Tapatalk 2