Redmi Note 1s Cu (4g Lte Dual Sim (gucci))

Discussion in 'Xiaomi Redmi Note 4G/LTE' started by nemix93, Jan 15, 2016.

  1. nemix93

    nemix93Members

    Jan 15, 2016
    1
    0
    11
    Male
    So my problem with this device is that it came with a modified version of miui with bloatware apps and pop ups
    i rooted and deleted those apps then updated to official miui which maybe bricked the device
    it worked 1-2 days after that NOTHING

    when i want to boot up the device it shows the mi logo so it doesnt even go to the bootanimation it stays at that logo.img file

    fastboot works? but flashing anything doesnt work, god knows ive tried everything it seems like i dont have permission to write to the phone while in fastboot or something
    every rom gets stuck at flash tz.mbn and i cant even flash a custom recovery, as i said nothing works

    also it has the mi recovery but anything i do with that it goes from 0% to 1-2% then directly to 90-100% and says for example if i want to flash a custom recovery as update.zip from my sdcard, it tells me to put an update.zip on the sdcard even if its already there....

    any ideas how to bring this phone back alive?
     

Share Our Site