[solved]know somebody can help, please

Discussion in 'Question & Answers' started by shadow 813, Jan 11, 2012.

  1. shadow 813

    shadow 813Members

    Dec 10, 2011
    57
    1
    18
    Male
    NYC
    The last two updates had to apply manually. On the last update when the phone rebooted it booted straight to the boot loader with an error. Nothing helped to fix. Had to reflash the sbf and am now running cm7. Its nice, but Miui is my fix :).
    I even went On ahead and tried two more times to apply the update. Clear dalvalik, wipe cache, factory reset, even wiped the sd. Nada. Anybody else with these problems?
    What can i do? I have posted throughout the forums and no reply. Can u help?
    I'm running on motorola defy.
    Thanks in advance.
    O'Connor
     
  2. cyberstoic

    cyberstoicMembers

    Apr 20, 2011
    209
    1
    40
    Psychologist
    The Windy City
    I think I would wipe the phone heavily. Open ClockworkMod Recovery. Do the standard wipe/factory reset. Do it at least twice. Now, go to advanced, then wipe dalvik cache. Back out of there and go into mounts and storage and format sd-ext, format system and format boot. Now back out of there, and reflash the rom. Sometimes something in the /system or /boot gets corrupted and even a standard wipe won't fix that. This will :) Generally, this is what I do when things go really bad like you are experiencing and it (knocks on wood cause I am stupid-stitious) has never failed me.
     

Share Our Site