WIFI issue on system 2


Jan 22, 2013
70
8
20
#1
I'm turning on you my fellow miui fans for the last time now. I've tried almost everything not but the problem still exist.
On system 1 everything works well the wifi is connected in few secs but the problem is in system 2. When i want to connect to wireless network it just says : SAVED but it's not connecting to it so i can't establish connection. I noticed that if i go to advanced settings there is no IP address written on system 2 while in system 1 there is one.
The issue is always there no matter what rom am i using.
Thing's I already tried:
- same rom on system 1 and system 2
- miuiandroid rom on system 1 and stock android rom on system 2 (QCS99 and QDT7-10) and vice versa
- i also tried flashing new radio to system 1 and system 2
- i made a backup of system 1 and restored it to system 2
- it doesn't matter whether i have cwm true dual boot or just standard mi-recovery, wifi on system 2 DOESN'T work!
There was always full wipe between flashing new rom.
Please help!
 

Attachments

jmp

Members
Apr 2, 2013
72
5
18
#2
Did you try restarting the wifi access point? I know it could sound silly and on mi2 I never experienced this problem, but still it's worth a try. Turn the access point off and on again after booting into system 2.

edit: why on earth did you mask your wlan ip...
 
Jan 22, 2013
70
8
20
#3
Did you try restarting the wifi access point? I know it could sound silly and on mi2 I never experienced this problem, but still it's worth a try. Turn the access point off and on again after booting into system 2.
Doesn't matter it won't connect to any network. I've tried at least five of them.
 

jmp

Members
Apr 2, 2013
72
5
18
#4
The point is that it MUST be software related. Have you tried connecting to an access point that you never connected to from system one?
 
Jan 22, 2013
70
8
20
#5
I did yes. I've made full wipe of both systems and then booted to system 2 and tried to connect and still no go. What bothers me most is that system 2 doesn't show ip address. When ip address will be shown or recognized wifi will work i think.
 

Acid

Scripting Ninja
Staff member
Aug 20, 2011
2,726
744
247
#6
What happens in this scenario :

You install e.g 3.3.29 on system 1 via Updater app, system boots to system 2. You then install 3.4.5, then 3.4.12. Then your back on system 2. WiFi is not working?

Wysłane z MI 2