1.9.16 trying to update to 1.9.9


Sep 21, 2011
3
0
11
#1
Ok so I'm running 1.9.16 and for some reason Updater has become convinced that it wants to 'update' to version 1.9.9.

Not a huge issue (I can just ignore it) But I thought it was worth mentioning since I couldnt find any mention of the issue anywhere else on the interwebs.

Happening on a Desire GSM.