2.3.30 how to turn off sms vibration?

Discussion in 'Xiaomi Mi One/Mi One S' started by blackstones, Apr 3, 2012.

  1. blackstones

    Mar 29, 2012
    519
    49
    67
    Hey how do you turn off the vibration when you are typing new sms messages?
    Sort of irritating that everytime you hit a key it vibrates.

    Looked around but couldnt find it inside the miui software and searched here too.
    Im using the defualt keyboard that comes with miui 2.3.30
     
  2. bluebird

    bluebirdMembers

    Jan 14, 2012
    43
    7
    18
    UK
    Try (Full) Settings> Sound> (System) Vibrate on Touch
     
  3. blackstones

    Mar 29, 2012
    519
    49
    67
    That turns on/off vibration on all touch and i have turned that off but the vibration when typing sms/text messages still vibrates :/
     
  4. bluebird

    bluebirdMembers

    Jan 14, 2012
    43
    7
    18
    UK
    You are right - just tried it and sms seems to overide that setting when you use the Android keyboard. However, when you use the Google Pinyin keyboard it works correctly. Now I'm confused. Raise it as a bug I guess.
     
  5. bluebird

    bluebirdMembers

    Jan 14, 2012
    43
    7
    18
    UK
    UPDATE: Try this instead

    Settings> Language and Input

    On 'Android Keyboard' quick press to the far right (the equaliser bit). This should bring up the 'Android keyboard settings' dialogue.Then uncheck the 'Vibrate on Keypress' option. It worked for me.
     
    MarkHUK and blackstones like this.
  6. blackstones

    Mar 29, 2012
    519
    49
    67
    Thank you worked perfect :) no more vibration when typing text :D :)
     

Share Our Site