MIUI 12.5 21.1.20/21


Do you like this MIUI version?


  • Total voters
    260
Status
Not open for further replies.

Igor Eisberg

Developer
Staff member
Oct 6, 2016
7,475
322
Note: it is happening only on xiaomi.eu rom, not on china not on global
Of course it doesn't, because on official ROMs you don't get all the hidden features we unlock. You're comparing apples to oranges here. Some of the new features' libraries are conflicting, causing a repeated re-download. I already stumbled upon a solution for the next release.
 
Sep 9, 2017
4
13
Hi Poney! Thanks for getting back to me. I am using the same USB port that I used when flashing stable ROM. How can I fix this? I have tried most variations of TWRP for Mi 10 (umi) - still stuck on fastboot!
You need to boot twrp through fastboot, using
fastboot boot recovery-TWRP-3.4.2B-1206-XIAOMI10-CN-wzsx150.img
 

slobodanboshkov

Members
Feb 17, 2020
130
40
Of course it doesn't, because on official ROMs you don't get all the hidden features we unlock. You're comparing apples to oranges here. Some of the new features' libraries are conflicting, causing a repeated re-download. I already stumbled upon a solution for the next release.
Okay, thank you for your reply

Sent from my Redmi K30 Pro using Tapatalk
 

Schnarchi

Members
Jan 24, 2018
12
13
Hello I have problem with the Xiaomi.eu Beta Roms, always when I make a new installation, maybe 3 hours or more the system will be come fails with the installed apps and when I restart the phone stuck in Miui logo bootloop
 

katerpanne

Members
Apr 19, 2014
2,847
332
Hello I have problem with the Xiaomi.eu Beta Roms, always when I make a new installation, maybe 3 hours or more the system will be come fails with the installed apps and when I restart the phone stuck in Miui logo bootloop

Perhaps its time for a clean install. Remove magisk and do it from scratch.
 

xht53

Members
Jun 8, 2019
22
15
Thanks for the hard work on this Rom ...

the wifi of my Mi9 does not work in the 5Ghz range. It only works in the 2Ghz range.

When I connect it in 5Ghz range then the connection comes up, disconnects again and reconnects etc.

This is only since Andorid 11
Same here, I tried all the recommendations like using a free channel etc. Didn't help...5Ghz connects and after a short while a message pops up "this WLAN hast no connection to the internet" Went back to 12 stable and everything's fine again
 

Igor Sydorenko

Members
Sep 27, 2020
14
15
Hi there!

In general, the ROM works fine on my HM K30S Ultra. Thanks a lot for this release.
Here a few things would be great to improve on the next version:
- I`m experiencing an animation lags sometimes on the home screen and the Phone app.
- Super wallpaper stops working after reboot.
- Auto brightness feature doesn’t actually adjust the screen brightness. I can see how the fader moves, but the brightness doesn`t changing at all. And it works fine manually.
- Proximity sensor needs some attention as well.

One more thing which is not related to the ROM probably: the Google Play Services drains battery too much. Sometimes it takes up to 8%. Does someone have a working solution how to solve it?

Thanks a lot again.
 
  • Like
Reactions: jenaplisken

frofa

Members
Mar 31, 2017
648
102
If you are aware that "this had been reported and confirmed here several time" then why report again?
If you have a solution share with us if not hold your peace and wait for when a solution comes up.
Learn to read, don't patronize unless you understood the post. It wasn't reported yet THAT IT DOES NOT EVEN TURN ON THE SECOND DAY. That's an addition to the bug report that's fully warranted.
 
Dec 3, 2020
871
182
One more thing which is not related to the ROM probably: the Google Play Services drains battery too much. Sometimes it takes up to 8%. Does someone have a working solution how to solve it?
Um, have you tried to force stop the google play store, google play services and google services, deleting their data and disabling and reenabing them?
(Note: if you keep your wifi on afterwards google play store and google play services should probably update to the latest version)
 

Igor Sydorenko

Members
Sep 27, 2020
14
15
Um, have you tried to force stop the google play store, google play services and google services, deleting their data and disabling and reenabing them?
(Note: if you keep your wifi on afterwards google play store and google play services should probably update to the latest version)
Yes, I tried to do so. Doesn`t work for me…
 

Iain_B

Members
Mar 25, 2013
1,579
297
You need to boot twrp through fastboot, using
fastboot boot recovery-TWRP-3.4.2B-1206-XIAOMI10-CN-wzsx150.img
... and for those who do not have the TWRP above, here is the link. This is for the Mi 10 (umi).
But, DO REMEMBER - this is only for booting (temporary). DO NOT FLASH this version of TWRP.
This decrypts, and will work with a pattern, not code. It takes about 70 seconds to load up, and you have to click a few mms below the target.
Use the Fastboot command:
fastboot boot recovery-TWRP-3.4.2B-1206-XIAOMI10-CN-wzsx150.img
(as above).

However, if you are stuck in a loop from using the wrong TWRP, you can try flashing the following TWRP is 3.4.0 (LittleTurtle2333) - from GitHub
Use the Fastboot command:
fastboot flash recovery umi-3.4.0-11.0-1110.img
This puts this TWRP into the recovery partition - this is permanent, until replaced.

Do NOT confuse the two.
 
Last edited:

affendymahmud

Members
Jan 3, 2021
44
20
hello there

i have some weird problem (MI 9T Pro)

Find My Device inside device admin apps are always missing / turn off when i restart my phone on the latest version..

the problem didnt happen in previous version

any ideas?
 

Frenz75

Members
Apr 30, 2016
81
30
Bug in Alarm App, I think so.
Feature...? Its absoluly awful and annoying


This rom is all perfect, but from this morning i see the bug in alarm app too. It's very stressful at 5:00 AM to understand that i have to unlock the phone before snooze the alarm.
 
  • Like
Reactions: vcdwelt

jenaplisken

Members
Jan 24, 2021
16
15
Hi there!

In general, the ROM works fine on my HM K30S Ultra. Thanks a lot for this release.
Here a few things would be great to improve on the next version:
- I`m experiencing an animation lags sometimes on the home screen and the Phone app.
- Super wallpaper stops working after reboot.
- Auto brightness feature doesn’t actually adjust the screen brightness. I can see how the fader moves, but the brightness doesn`t changing at all. And it works fine manually.
- Proximity sensor needs some attention as well.

One more thing which is not related to the ROM probably: the Google Play Services drains battery too much. Sometimes it takes up to 8%. Does someone have a working solution how to solve it?

Thanks a lot again.
I noted the same bugs on Mi10T Pro.
Another bug found: I set a photo for the lock screen and when I restart the phone, the photo shows up enlarged (zoomed)
 
  • Like
Reactions: thegios

thegios

Members
Jan 20, 2021
102
30
Mi11
1. Autobrightness not working (slider moves but screen brightness does not change)

EDIT: only when dimming it does not work
 

frofa

Members
Mar 31, 2017
648
102
Be calm.. Time for tea time :) and for bugs, there is a bug section…
I am super calm - that doesn't mean I have to accept patronizing comments from someone who obviously cannot understand a simple text.

And regarding your reply: if this section here isn't for reporting version-specific bugs, then what remains? "Help I only get bootloops after tinkering with my phone without having basic knowledge about what I do"-posts? Sorry, das wär mir echt zu blöd!
 

chemadi

Members
Nov 4, 2019
5
15
Hello fantastic rom I do not know if it happens to someone else but when it comes to restarting the phone does not restart and I know get caught On the other hand when the alarm sounds I have to always put the fingerprint by the way I have a Mi 9
 
Status
Not open for further replies.

Similar threads

  • Locked
  • Poll
MIUI 12.6 21.12.1
Replies
481
Views
143K
Replies
161
Views
44K
  • Locked
  • Poll
MIUI 12.6 21.11.24/25
Replies
299
Views
110K