MIUI 13 22.1.19/22


Status
Not open for further replies.

DZUKELA84

Members
Oct 4, 2020
19
15
Lets all take a moment to appreciate the devs work here. Just came from chinese miui 13 rom on my Mi 10.
Even after selecting english on the chinese rom, the amount of chinese stuff that remains is overwhelming. You have pure miui experience here, and it works smooth. Good job dev
 

deepblue2000

Members
Apr 14, 2017
880
182
For me, Settings -> Wallpaper and personalisation is crashing. (Tried English and German)
Mi11 Venus

Edit:solved it, had to change once the launcher to default and back. Now it is working
 
Last edited:
  • Like
Reactions: katerpanne

fr3d0

Members
May 4, 2020
12
13
Hi all, thx for rom ! The problem with FRENCH language (Bootloop) is still active for mi 10 lite zoom ? (First release of miui 13).
Thx a lot.
 

Bisti

Members
Jan 19, 2021
2
13
Xiaomi has a issue with Bluetooth over a Year the sound on the right speaker is always not good as on the Left.
I can hear the difference in with the new Sony 1000xm4 in different car's .
When I turn up the volume the highs tone's are not clear but only on the right side
( My ear is fine , I need to test them every for my work )
Check on BT headset, not on car audio system.
The car's audio system is made such way as the speaker next to the driver will be higher and clearer on volume than the speaker far from the driver.
If you check on back seat speakers, the volume is lower than in front. This is the way car's audio routes the sound for BT phone.
 

Wiliam

Members
Jul 12, 2016
5
15
Poco F2 Pro. Works fine. Minor but annoying bug in this build: custom display setting are not applied on lockscreen (or applied improperly), and now even when unlocking by fingerprint there's a flash of screen with wrong settings. Most people don't tweak those settings, so they'll be fine.
Does ROM pass SafetyNet test? Can you check please?
 

Cebrero

Members
Aug 13, 2021
39
30
hi has anyone solved an issue that i have Virgin Money app wont sign in always comes up an error?.works on global and china roms but not this thank you for any help
Wrong thread, but any more info would be useful. My glass sphere says if you use magisk then you must hide the app with magiskhide function to work.
 

Cebrero

Members
Aug 13, 2021
39
30
Thanks. Its really work! https://xiaomi.eu/community/threads/21-12-1.64111/page-2#post-638920
But in 22.1.19 in the Privacy section there an option to turn it off, but it's not work
View attachment 40666

I know the possibly to turn the green icons off, but I like them. But I have read about the possibly to turn it off in privacy settings too.

I didn't find the s menue of the screenshot above, but would also be interested why this option don't work. Is it in development of side miui and don't work yet, or did Google himself bring this switch?

A little bit confused
 
  • Like
Reactions: @APan

Motox

Members
Jun 3, 2011
121
40
Check on BT headset, not on car audio system.
The car's audio system is made such way as the speaker next to the driver will be higher and clearer on volume than the speaker far from the driver.
If you check on back seat speakers, the volume is lower than in front. This is the way car's audio routes the sound for BT phone.
Checked Booth
Problem is coming from MIUI
With AOSP no problem
 

zmasabujon

Members
Jan 3, 2022
8
5
Its not an ROM issue. Its your car or you have to do a factory reset. My Mi 11 works fine with wireless Android auto.
Hi Wiesel, thanks for the response and could i ask you to find out which channel is communicating with your device?

Otherwise, I'm sure the problem is in the ROM.
I tested all versions released here (Stable and Weekly) and always with data formatting. The latest version that also works with channel 153 on Mi 11 is 21.11.17, any other released version does not see this channel.

A colleague also has a Xiaomi Mi 11 and the phone behaves exactly the same.

The vehicles at the company where I tested it again today are: 2x Škoda Octavia MK4, 1x Škoda Octavia MK4 iV, 1x Škoda Enyaq. All these vehicles use the same channel for WIFI 5GHz, namely 153.

If I downgrade my software or colleague MI 11 to version 21.11.17 or older, I can see this network and channel and Android Auto works without any problems.
My wife and daughter have Xiaomi Mi 11 Lite and Xiaomi Mi 9, both have official software, Android Auto works wirelessly in these vehicles automatically and sees channel 153 on all devices.

As Moskito writes, channel 153 is not allowed on the router in Germany, but this only means that this channel is not among the freely available channels in either Germany or the Czech Republic. But it falls into the channels that are subject to registration and international companies like the automotive can use them, provided they meet certain conditions.

If anyone more experienced knew how to get a WIFI driver from an older version of ROM and get it into a new one, I would be very grateful to him and I would easily make some further attempts.
 

moskito99

Members
Oct 4, 2021
156
40
Does ROM pass SafetyNet test? Can you check please?
All my banking, credit card and crypto apps work without any issues. If this is of any help.
 

Attachments

  • Screenshot_2022-01-21-11-19-55-534_com.flinkapps.safteynet.jpg
    Screenshot_2022-01-21-11-19-55-534_com.flinkapps.safteynet.jpg
    444.8 KB · Views: 159
  • Like
Reactions: Wiliam

moskito99

Members
Oct 4, 2021
156
40
Hi Wiesel, thanks for the response and could i ask you to find out which channel is communicating with your device?

Otherwise, I'm sure the problem is in the ROM.
I tested all versions released here (Stable and Weekly) and always with data formatting. The latest version that also works with channel 153 on Mi 11 is 21.11.17, any other released version does not see this channel.

A colleague also has a Xiaomi Mi 11 and the phone behaves exactly the same.

The vehicles at the company where I tested it again today are: 2x Škoda Octavia MK4, 1x Škoda Octavia MK4 iV, 1x Škoda Enyaq. All these vehicles use the same channel for WIFI 5GHz, namely 153.

If I downgrade my software or colleague MI 11 to version 21.11.17 or older, I can see this network and channel and Android Auto works without any problems.
My wife and daughter have Xiaomi Mi 11 Lite and Xiaomi Mi 9, both have official software, Android Auto works wirelessly in these vehicles automatically and sees channel 153 on all devices.

As Moskito writes, channel 153 is not allowed on the router in Germany, but this only means that this channel is not among the freely available channels in either Germany or the Czech Republic. But it falls into the channels that are subject to registration and international companies like the automotive can use them, provided they meet certain conditions.

If anyone more experienced knew how to get a WIFI driver from an older version of ROM and get it into a new one, I would be very grateful to him and I would easily make some further attempts.
Thanks...I did not know that (and my BMW 5 E60 from 2004 has definitely no wifi). You never stop learning :)
 

moskito99

Members
Oct 4, 2021
156
40
Just a random feedback. No issues for me on my Poco F3...
- Benchmarks are still as expected Geekbench ~970 Single Core and 3300 Multi Core
- Battery life still great, fully charged 14 hours ago, almost flat line during night time. Now at 76% remaining with 2:25 of screentime so far
- All apps are working, everything very smooth. No issues on my end on Wifi or Bluetooth :)
 
  • Like
Reactions: gen.taco

Valeri Kolev

Members
Nov 16, 2016
26
15
Its not an ROM issue. Its your car or you have to do a factory reset. My Mi 11 works fine with wireless Android auto.
Yes, it works for me too, perfect when I drive in good signal coverage area, but I have an issue in bad signal areas- AA restarts if phone looses and reconnects mobile data. Could you try to reproduce by togglenig mobile data when connected to AA?

In my case it is not HU settings, because I have tested AA wireless connection on few diferrent cars and got always the same result.
On the phone side - clean flash of the rom, followed by factory reset. Everything else works perfect - just above mentioned issue....

By the way, the bug was not there with first few A12 releases, but reappeared latter.
 

Swimmercool

Members
Oct 21, 2018
7
15
Why in the YouTube app 60 Hz and not 120 Hz because I included in the Display settings permanent 120 Hz ??
To the Xiaomi.eu 12.5.19.0 120 Hz worked constantly
 
Status
Not open for further replies.

Similar threads