HyperOS 1.0 24.3.25


Status
Not open for further replies.
Houji (Xiaomi 14) flashed with data wipe. Then trying to restore from backup but nothing moves. I couldn't restore anything, nothing happened after tapping restore from the backup file. Anyone has experience?
My backup files were backup from this same hyperos version. I flashed it because i have problem with one banking app that I wanna see if the clean install would help.
Be patient, sometimes it takes a couple of hours, even a day to complete. That is if you backup from miui or google cloud.
Could be faster if you backup with USB to a computer/laptop or with an otg adapter/cable to a thumbdrive.

As to the problem with the banking app: did you consider the Magisk module "Universal SafetyNet Fix"?
 
Last edited:
Be patient, sometimes it takes a couple of hours, even a day to complete. That is if you backup from miui or google cloud.
Could be faster if you backup with USB to a computer/laptop or with an otg adapter/cable to a thumbdrive.

As to the problem with the banking app: did you consider the Magisk module "Universal SafetyNet Fix"?
I backed up with PC via usb. When restoring, i copied the backup file onto my phone and use the restore function from the phone with the files on the internal storage. Thing was that when I tapped restore button, nothing happened.
regarding the banking app, I tried the EU module apk file. It worked for one app but broke another. That's why I'm trying to reset everything and test a different alternatives. :)
 
Hello, I've installed and everything is working without any kind of problem but just one app

I attach it, is the app of the company where I work, it gives me that error since I installed Xiaomi.eu ROM, being more precise the 24.3.11 version, and the error still persist (previously I was using official rom and it worked without problems)

Can someone help me? I need that app working
 

Attachments

  • 1000024183.jpg
    1000024183.jpg
    154.5 KB · Views: 162
I backed up with PC via usb. When restoring, i copied the backup file onto my phone and use the restore function from the phone with the files on the internal storage. Thing was that when I tapped restore button, nothing happened.
Nothing on the phone or nothing on the PC? Is the phone still connected? No progress indicator on the filebrowser of your PC? I do remember; little feedback of the restore operation on the phone, but not on my laptop. Also remember that it consumed much time, perhaps a couple of hours. (Yes i had lots of data...:D)
 
Hello, I've installed and everything is working without any kind of problem but just one app

I attach it, is the app of the company where I work, it gives me that error since I installed Xiaomi.eu ROM, being more precise the 24.3.11 version, and the error still persist (previously I was using official rom and it worked without problems)

Can someone help me? I need that app working
Did you clear cache (first) and data (last)?
Phone rooted?
 
Some bugs I found on Mi14, checking if it's only me:
AOD themes not applied after download.
Customs locksreen not working, stuck on layers.

Thanks.
 
On MONDRIAN

I'm having a few issues with the sensors. The proximity sensor does not turn off the screen when making a call, even though it has been enabled in the settings. In addition, the vibration alarm no longer works. I also controlled the sensors with an app. Unfortunately without success.

I've already updated via Recovery and Fastboot. Unfortunately, no difference.
 
Houji (Xiaomi 14) flashed with data wipe. Then trying to restore from backup but nothing moves. I couldn't restore anything, nothing happened after tapping restore from the backup file. Anyone has experience?
My backup files were backup from this same hyperos version. I flashed it because i have problem with one banking app that I wanna see if the clean install would help.
Had a similar issue with my Houji, just reboot your device and try restoring again. Should work after a reboot
 
Why are OTA updates not working in Russia?
You can check this :

 
  • Like
Reactions: KGVER
You can check this :

Yeah, same problem as the other guy, getting country blocked. Kinda sad to be honest
 
  • Sad
Reactions: linuxghost
is there a way to install the gallery with Mi Cloud as provider ?
asking bc im using it for years and after the update it change do one/google but i want to keep my subscription and all the album, google just downloading everything to one album.

thanks.
Everything works smoothly with NUWA. But the update with Gallery seems a bit shocking, no more option with MiCloud, thus the Private Album is malfunctioning:( it’s one of the key features of choosing MIUI. Could you guys bring the Gallery back with the option of MiCloud?
No. Xiaomi Cloud Gallery sync is dead for many of our users, specifically those in Europe, which is our primary target audience.

Gallery application has become a global version. So where did the "rename" option in the gallery disappear?
The "Rename" option is hidden by default in the Global version, but we unhid it for next release.
 
Anyone know how to reset the battery stats? My Screen time remaining under Battery option is stuck at 1 hr 18 mins. Tried clearing cache in the battery system app but does not help.
 
Anyone know how to reset the battery stats? My Screen time remaining under Battery option is stuck at 1 hr 18 mins. Tried clearing cache in the battery system app but does not help.
With houji it's stuck at 3h20 also
 
Anyone know how to reset the battery stats? My Screen time remaining under Battery option is stuck at 1 hr 18 mins. Tried clearing cache in the battery system app but does not help.
With houji it's stuck at 3h20 also

Run through adb the commands, one by one line :

adb shell dumpsys battery reset
adb shell dumpsys batterystats --reset-all
adb shell reboot
 
Last edited:
  • Like
  • Haha
Reactions: xingkia and Iain_B
For XIAOMI 14 HOUJI, china version. After updating to 24.3.4., when picking phone calls, the receiver of the phone became very quite, I can barely hear anything from the receiver. I had to use speaker to listen. Nothing changed after updating to 24.3.25.

Does anyone have the same problem?
Can you please help?
 
i experience alot of lag on weekly rom, i tried stock hyperos (ingres) it was very smooth. is it because of poco launcher? i really want to use xiaomi.eu rom. which one will be more3 smooth? is there anyb way i can install poco launcher on xiomi.eu rom?
 
Thanks tried that. Also deleted all cache of gallery app but no change.

The phone just sits there and gets warm. With battery being drained by Gallery :(

Can I safely dirty-flash last week's release? Or would that require data wipe?

Thanks again
Gallery is draining the battery for me as well (Xiaomi 14, Huoji), also the phone is heating. I've switched that app from "no restrictions" to "battery saving 'recommended' " mode, let's see if that makes a difference... Glad to hear about any other suggestion.

Edit: after this change and a reboot, the phone is not hot any more, which is already a good change. I'm charging battery to 100% to have a reference point and check whether the drain disappeared for good.

Edit 2: Gallery was still draining, I went to the gallery app settings and selected the most restrictive option regarding the ones to choose for the battery (there were 4 of them, if I remember correctly).
After that, and for some days already, no more heating or battery draining (I guess the app is getting killed all the time, but I barely use it and it still works, so I don't really care).
 
Last edited:
Status
Not open for further replies.

Similar threads

  • Locked
HyperOS 1.0 24.7.1
Replies
54
Views
29K
  • Locked
HyperOS 1.0 24.6.3
Replies
46
Views
31K
  • Locked
HyperOS 1.0 24.5.27
Replies
90
Views
34K
  • Locked
HyperOS 1.0 24.6.24/29
Replies
80
Views
30K
  • Locked
HyperOS 1.0 24.6.17/22
Replies
86
Views
29K