MIUI 10.3 9.1.1/2/3


Do you like this MIUI version?


  • Total voters
    372
Status
Not open for further replies.

TheE1

Members
Oct 27, 2018
12
0
3
(Mi8) I tested the GPS on Google Map. The result is that the GPS does not match the position. There is a constant shift between traveling. It was about 1 month before the Rom update. It was normal. I apologize English is not strong
 
Oct 23, 2017
68
26
30
This should be fixed for next release.

PIP is not working as expected when full screen gestures are enabled. This is not our issue, report it to Xiaomi and pray that they would fix it.
Meanwhile you can disable full screen gestures to get PIP working properly.
Thanks for answer. Also i cant disable swipe up to search function in xiaomi.eu rom. I uncheck swipe up function in system applications/search. But it enables again.
 

Igor Eisberg

Patch/Mod Developer
Staff member
Oct 6, 2016
1,452
1,106
297
Thanks for answer. Also i cant disable swipe up to search function in xiaomi.eu rom. I uncheck swipe up function in system applications/search. But it enables again.
Just disable Search app.

hey guys, not asking for ETA but...what's wrong with poco release?
What about it? Global ROM for POCO F1 was not released last week.
 
Mar 10, 2017
42
6
20
i updated to this version since three days ago. i have a redmi note 4x
and since three days i have charging issues.

i connect the charger and after like 5 minutes it just stops charging. then i have to unplug and plug in again to continue charging.

i already tried different cables and everything. so i think the problem must be in this update?! anyone else have this problem?
you have to test this patch to see if the gcam works.
https://drive.google.com/file/d/1VHiMEA-mzLRnOttiDm3rqna_p1c-74KQ/view?usp=drivesdk

Install on twrp the zip
 
Dec 13, 2018
331
99
52
Last edited:
Aug 12, 2018
16
1
15
For those who are on latest 9.1.... on whyred, did you notice any improvment acording to the battery? I've been with .eu many months....then i moved to PixelEperience sice the battery on miui is just awful. And now i've heard that the battery has been improved in latest releases. So, can anyone confirm that? Also, if it is not a lot of effort, can you attach some screenshots of your battery backup, with screen hours + graphic?
Thank you so much in advance
 
May 23, 2013
28
2
15
After updating to the latest build of my MI 8 SE , the recovery isn't working anymore.
It stays at the MI (unlocked) logo forever, even after I've flashed it again using "fastboot flash recovery recoveryMI8SEandroid9.img"
Yes, the recovery was already the updated one for android 9, I was using android 9 already just fine and the recovery used to work until this latest update.
Any help would be appreciated.

fastboot flash recovery recoveryMI8SEandroid9.img

C:\Fastboot\Minimal ADB and Fastboot>fastboot flash recovery recoveryMI8SEandroid9.img
target reported max download size of 536870912 bytes
sending 'recovery' (25668 KB)...
OKAY [ 0.547s]
writing 'recovery'...
OKAY [ 1.607s]
finished. total time: 2.157s

Then I press power + up or typing "fastboot boot recovery recoveryMI8SEandroid9.img" and it stays stuck at the mi logo

C:\Fastboot\Minimal ADB and Fastboot>adb devices
List of devices attached
* daemon not running. starting it now on port 5037 *
* daemon started successfully *

C:\Fastboot\Minimal ADB and Fastboot>adb devices
List of devices attached

What rom are you now?
install twrp1217 flash rom 8.12.27 (https://drive.google.com/file/d/1U_D0-N0Tf0cRMuuD0eCEWsXi28L_29H8/view)
after that install twrp 1227 (https://drive.google.com/file/d/1CKDNVE9Wm68T1UwToVY6Q6XC2bzFn3o-/view) it should work
and then install rom 9.1.3
it should be ok

.....
I always clean and format data before installing new rom.
I've tried this and I was able to boot in the recovery.. thanks!

Can I ask you where do you download the TWRP updates for the MI 8 SE ? I was stuck behind..
 
Last edited:
Jan 9, 2019
2
1
5
[vince] After installing the ROM, I'm unable to mount /data partition in recovery ('unable to mount '/data' (no such process)'), after formatting it, and setting up the system again, the problem reoccurs. I have tried updating TWRP to version 3.2.3-0, but it did not help. Does someone know a way to fix it?
 
Mar 5, 2018
97
31
30
[vince] After installing the ROM, I'm unable to mount /data partition in recovery ('unable to mount '/data' (no such process)'), after formatting it, and setting up the system again, the problem reoccurs. I have tried updating TWRP to version 3.2.3-0, but it did not help. Does someone know a way to fix it?
I've been struggling around for weeks before I got it: my two Vince were behaving differently, I was running (respectively) the Stable .EU and the Weekly .EU, along with TWRP 3.2.3-0 for both. I faced this same issue anytime I booted into recovery after format data then flashing the ROM again, but just with the one that had the weekly release. I'm gone mad before finally noticed that Global MIUI 10 was based on Android N while the weekly was Android O so it ended up that the current TWRP version does not handle Oreo encryption correctly, so you keep getting failed to decrypt data over and over again.
I then found a modded TWRP that should fix this embarrassing issue, but didn't test it at all as I was about to get the Max 3.
I don't know how other Vince owners here do (if there are any) but you could search for the OrangeFox Custom Recovery which is the TWRP mod that I mentioned above.

Cheers
 
Last edited:
Jan 9, 2019
2
1
5
I've been struggling around for weeks before I got it: my two Vince were behaving differently, I was running (respectively) the Stable .EU and the Weekly .EU, along with TWRP 3.2.3-0 for both. I faced this same issue anytime I booted into recovery after format data then flashing the ROM again, but just with the one that had the weekly release. I'm gone mad before finally noticed that Global MIUI 10 was based on Android N while the weekly was Android O so it ended up that the current TWRP version does not handle Oreo encryption correctly, so you keep getting failed to decrypt data over and over again.
I then found a modded TWRP that should fix this embarrassing issue, but didn't test it at all as I was about to get the Max 3.
I don't know how other Vince owners here do (if there are any) but you could search for the OrangeFox Custom Recovery which is the TWRP mod that I mentioned above.

Cheers
The modded recovery fixed it right away. Thanks for the reply, I have been slowly going insane. Here's the recovery for anyone struggling with the same issue: https://androidfilehost.com/?fid=5862345805528058496
 
Likes: El Porcharo
Feb 8, 2016
276
66
52
[vince] After installing the ROM, I'm unable to mount /data partition in recovery ('unable to mount '/data' (no such process)'), after formatting it, and setting up the system again, the problem reoccurs. I have tried updating TWRP to version 3.2.3-0, but it did not help. Does someone know a way to fix it?
Because Rom for Vince is given with encryption set and every time you reboot it encryption is redone!
You may use Orangefox TWRP that have deencryption feature. (Check XDA forum)
EDIT:
Just woke up and I didn't read all the posts before answering your.
Have a nice day
 
Dec 28, 2018
33
12
10
After updating to the latest build of my MI 8 SE , the recovery isn't working anymore.
It stays at the MI (unlocked) logo forever, even after I've flashed it again using "fastboot flash recovery recoveryMI8SEandroid9.img"
Yes, the recovery was already the updated one for android 9, I was using android 9 already just fine and the recovery used to work until this latest update.
Any help would be appreciated.

fastboot flash recovery recoveryMI8SEandroid9.img

C:\Fastboot\Minimal ADB and Fastboot>fastboot flash recovery recoveryMI8SEandroid9.img
target reported max download size of 536870912 bytes
sending 'recovery' (25668 KB)...
OKAY [ 0.547s]
writing 'recovery'...
OKAY [ 1.607s]
finished. total time: 2.157s

Then I press power + up or typing "fastboot boot recovery recoveryMI8SEandroid9.img" and it stays stuck at the mi logo

C:\Fastboot\Minimal ADB and Fastboot>adb devices
List of devices attached
* daemon not running. starting it now on port 5037 *
* daemon started successfully *

C:\Fastboot\Minimal ADB and Fastboot>adb devices
List of devices attached



I've tried this and I was able to boot in the recovery.. thanks!

Can I ask you where do you download the TWRP updates for the MI 8 SE ? I was stuck behind..
https://forum.xda-developers.com/mi...ry-twrp-recovery-3-2-3-lr-team-t3828854/page5
 
Likes: LukaNyan
Status
Not open for further replies.