MIUI 10.3 9.1.10


Do you like this MIUI version?


  • Total voters
    367
Status
Not open for further replies.

aidenpatrickpgh

Members
Aug 6, 2018
16
13
TWRP is still broken on the SE. None of the versions flash, not 1217, not 1227, not a single TWRP works. It says it's flashed successfully but still boots into fastboot. Just because it worked for you doesn't mean it worked for everybody. :rolleyes:
 

Addymore

Members
Apr 20, 2012
39
30
Anyone having power button issues .... Like it is not responding well while trying to unlock the phone....locking it working well...on whyred
 
Last edited:

Zouiguipopo

Members
Nov 16, 2016
53
20
Can we add a language in our official rom ? without flashing a xiaomi.eu rom ???
And there is a rare file to activate the stereo speaker on mix 3 but only with Magisk, and i don't want root...
Can you add this on your futur roms please (idk if it's possible)
Thanks You !!
 

WurstCase

Members
Jan 13, 2019
7
5
On Mi8 SE I can confirm that installation of the rom was a bit problematic. Like someone wrote in this thread, you have to flash and boot TWRP 1217. there you install the rom and immediately *without* reboot you install TWRP 1227. If you don't you end up with bootloop. twrp 1227 seems to "fix" something that is broken somehow.

My mistake was that I didn't uncheck the "reboot after installation" in TWRP and ended up with a bootloop. Was not easy to get the phone to work again. Went back to an older chinise dev rom first. Flashed 1217, installed 9.1.10. and directly 1227. Now it works. (Well had to fiddle with magisk as the 17.1. sent my working rom into boot loop again .. with magisk 16.6. everything works now) :)
 
Last edited:
  • Like
Reactions: MiUser

hk miui

Members
Jul 13, 2017
141
40
Always showing Update is available even though I've already flashed the most updated ROM..

Poco F1
 

CyNote

Members
Jan 14, 2016
257
52

fullmotion

Members
Jan 14, 2019
2
3
hola, lo siento, tengo una duda. Tengo un mi8se con rom global xiaomi.eu. ¿Cómo puedo cambiar a esta ROM semanal?
 

v3nom

Members
May 28, 2015
71
20
Huge battery drain on my mi 6 reappeared with this version. I wiped dalvik and cache multiple times but it didn't help. Lost 60% during the night. Please see attached screenshots.


Sent from my MI 6 using Tapatalk
 
Last edited:

kirill1981

Members
Jul 14, 2017
28
15
That means you installed the 9.1.10 Rom on an Mi Note 3 and had no problems ?
Yes, now I'm having 9.1.10 with 3.2.3.0 TWRP on my Mi Note 3 and nothing was erased.

However as per Russian forum in Mi Note 3 thread at least 4 or 5 users faced wipe data...
 

ingbrzy

Xiaomi.eu ROM leader
Staff member
Feb 11, 2012
9,457
322
Huge battery drain on my mi 6 reappeared with this version. I wiped dalvik and cache multiple times but it didn't help. Lost 60% during the night. Please see attached screenshots.

Sent from my MI 6 using Tapatalk
why reporting here? as you can see, its not caused by ROM but by your installed app.. uninstall that ****** app..
 
  • Like
Reactions: dani_z25

v3nom

Members
May 28, 2015
71
20
why reporting here? as you can see, its not caused by ROM but by your installed app.. uninstall that ****** app..
That app is phone, I haven't installed anything unusual. I will post screenshot from battery settings next time when I have drain like this or any other info you need.

Sent from my MI 6 using Tapatalk
 
Last edited:

v3nom

Members
May 28, 2015
71
20
why reporting here? as you can see, its not caused by ROM but by your installed app.. uninstall that ****** app..
Here are the screenshots from battery settings after about 1hr. I barely used the phone, just a couple of WhatsApp messages, and my battery consumption is about 10%/hr. If there is any other info you need, please tell me.

Screenshot_2019-01-14-10-00-05-271_com.miui.securitycenter.pngScreenshot_2019-01-14-10-00-10-809_com.miui.securitycenter.pngScreenshot_2019-01-14-10-00-21-398_com.miui.securitycenter.png
 

WurstCase

Members
Jan 13, 2019
7
5
What about version 18?

Inviato dal mio MI MAX 3 utilizzando Tapatalk
I didn't try 18, as I read somewhere that people who had problems with 17 also had the same issue with 18 .. there were posts that 16.6 worked so I tried that first and it worked.
 
Status
Not open for further replies.