MIUI 11.1 9.10.31


Do you like this MIUI version?


  • Total voters
    336
Status
Not open for further replies.

xdauser

Members
May 29, 2019
77
30

gonzalo09

Members
Jan 1, 2019
66
20
OK least you have done some testing. I'll check my phone in a few hours when I hit a stronger area.

I'm sure xiaomi.eu will get to it when they can.

Sent from my MIX 3 using Tapatalk
Maked some tries? Is there a solution? I tried also to flash modem.img from global but nothing is changed.

So weird..
 

cobray2

Members
Mar 14, 2019
194
40
Maked some tries? Is there a solution? I tried also to flash modem.img from global but nothing is changed.

So weird..
Im currently sitting on 4g+ with no problems at all. It might be your model only. Maybe another person can confirm.

Sent from my MIX 3 using Tapatalk
 

crisagatie

Members
May 31, 2016
52
20
thanks for the update, this is working so much better. only issue is the hospot, it just says Error. anyone else experiencing this?
using Mi8
same here (also Mi 8), hotspot gives error message only on 5 GHz, works ok on 2,4 GHz.
 

graw2

Mi 10 Pro Tester
Staff member
May 17, 2013
4,247
322
thanks for the update, this is working so much better. only issue is the hospot, it just says Error. anyone else experiencing this?
using Mi8
Known issue for 5Ghz hotspot. 2.4Ghz band works great.

Sent from my MIX 2S using Tapatalk
 

gonzalo09

Members
Jan 1, 2019
66
20

mariosbbs

Members
Oct 15, 2019
3
13

I was without Magisk since the 1st Android 10 / MI11.
Today solved (MI8) :
1) TWRP (only data) backup
2) TWRP advanced wipe (system, data...only Internal Archive left untouched)
3) TWRP ROM install
4) TWRP restore "data"

after this Magisk is installed and working

5) Installed "MagiskHide Props Config" using Magisk Manager and payed two times without setting "magisk core only"
 
Last edited:

Bobancro

Members
Oct 28, 2018
29
15
Hi,could someone to help me, which twrp works on MI 8 SE. It can link where it can be downloaded, I am struggling for days, I cannot install miui 11 eu with android 10.. Thanks!
 

Arni69

Members
Dec 6, 2015
68
30
With mi6 and this rom all is running. What does'nt run on mi9 se are: 1. Google pay without and with root 2. Amazon music 3. Amazon video no login with Amazon app possible. Ask for country but do not accept germany.
 

steve1712

Members
Dec 5, 2010
65
20
Cant confirm mix2S..

Dirty flashed from 9.24, Cache & dalvik Clean
Boots Info black Screen with loading circle after some more minutes IT reboots into twrp
Ive found ah fix for my issue,
Cleared all Lock pattern, fingerprints and face .. after that flashing and booting worked fine now!?
 

Zack2329

Members
May 1, 2019
6
15
I've installed Magisk 20 on my mi 8 after doing clean update.
I don't get it installed even when everything go fine at installing.
Could someone share the link of the Magisk's version you are using on MI 8 please? Or any fix to this?
 

Saeed Asha

Members
Mar 22, 2019
26
15
I've installed Magisk 20 on my mi 8 after doing clean update.
I don't get it installed even when everything go fine at installing.
Could someone share the link of the Magisk's version you are using on MI 8 please? Or any fix to this?
May be problem with Magisk Manager.
The last stable magisk is 20.1 just search on the Xda.
 

bentstan

Members
Nov 3, 2019
8
3
Hey,
in Email App when trying to download an attachment there comes the error message (translated) "You don't have permissions to the external storage".
I checked every permissions, Email App and all File Explorers have it, even my pdf reader app (if it maybe wants to open it directly).
I'm facing this issue on my Mi 8 EE (9.10.31) and on a Mi 9 (latest MIUI 11 Stable) of my friend.
Any ideas?
 
Last edited:

dogenhh

Members
Nov 20, 2018
11
15
I have the exact same issue!!!
Any help is very much appreciated, please! Can't use my phone.

In addition, I also noticed that no matter what newer version of TWRP I'm trying to flash (flashing is always successful), if I reboot to recovery after flashing a new TWRP version, it's OK, the phone boots into recovery with the new TWRP version, BUT when I flash the ROM (basically any version from the last 3 or 4 weeklies), after reboot I get into a bootloop and the finally I end up in TWRP, but it is always the old version (3.3.1-13).
Strange.
Flash twrp 3.0 . same error in K20.
 
Status
Not open for further replies.