MIUI 11.1 9.11.7


Do you like this MIUI version?


  • Total voters
    272
Status
Not open for further replies.

immerzu

Members
Jun 14, 2018
57
20
Just enable below option and use default launcher
97d1827905e6867672e61cd75ef7ae4e.jpg


Sent from my MIX 2S using Tapatalk
That's exactly how I did it/ set it. I'm using the default launcher now.
 

Attachments

  • IMG_20191110_203725.jpg
    IMG_20191110_203725.jpg
    26.5 KB · Views: 199

ChrisMiller94

Members
Nov 4, 2019
23
15
@ingbrzy

Bug list for me, on my HMNote7, with this release:

>>> Small animation bug in Updater.
A black block appear before the MIUI 11 logo

Check first and second screenshot attached.


>>> Chinese text in Settings/Screen Time

Chech third and fourth screenshot attached.
92d90a5ca6551ee2a8938058f92ff063.jpg
c818c687253a803cfcaabaaea4b21892.jpg
5dc71d28dc98774d62ea98eb4c53fa5b.jpg
265ec2c71a4b514cc7b9de70a2d4ebae.jpg


Sent with TapaTalk app from my Xiaomi Redmi Note 7
 

Ferrarista1988

Members
Jan 28, 2016
37
20
I am having problems with android auto. When I connect the cable, it gets stuck and the system reboots alone

Inviato dal mio Redmi K20 Pro utilizzando Tapatalk
 
  • Angry
Reactions: ulsa

graw2

Mi 10 Pro Tester
Staff member
May 17, 2013
4,332
322
I am having problems with android auto. When I connect the cable, it gets stuck and the system reboots alone

Inviato dal mio Redmi K20 Pro utilizzando Tapatalk
Known official MIUI issue.

Sent from my MIX 2S using Tapatalk
 

diksa971

Members
Jan 1, 2018
131
30
Hello. How to fix that ?
Dirty flash for me on mi mix 2s
 

Attachments

  • IMG_20191110_224311.jpg
    IMG_20191110_224311.jpg
    74.6 KB · Views: 186

Uridium

Members
Nov 8, 2019
14
5
Known official MIUI issue.

Sent from my MIX 2S using Tapatalk

Known in what version of MIUI? I've never had this issue before in Android Auto and it works fine on the previous version of the .EU rom...

Pretty sure Its a bug in THIS version of THIS rom and certainly not a known MIUI issue....
 

Steel1986

Members
Jul 28, 2019
8
15
[QUOTE = "Uridium, publicación: 514393, miembro: 251059"]
¿Conocido en qué versión de MIUI? Nunca he tenido este problema antes en Android Auto y funciona bien en la versión anterior de la ROM .EU ...

Es bastante seguro Es un error en ESTA versión de ESTA rom y ciertamente no es un problema conocido de MIUI ...
[/ CITAR]

In this thread it is full of people who warn of the problem of Android Auto, since you are warned that they are aware of the problem do not say that since when.
 

Ferrarista1988

Members
Jan 28, 2016
37
20
Known in what version of MIUI? I've never had this issue before in Android Auto and it works fine on the previous version of the .EU rom...

Pretty sure Its a bug in THIS version of THIS rom and certainly not a known MIUI issue....

Indeed it was working fine with the 9.10.31
 

GTMoraes

Members
Dec 30, 2018
46
30
Known in what version of MIUI? I've never had this issue before in Android Auto and it works fine on the previous version of the .EU rom...

Pretty sure Its a bug in THIS version of THIS rom and certainly not a known MIUI issue....
This has begun on Nightly 9.11.4 Chinese build, and carried on till this 9.11.7 weekly.

On 9.11.4 build, they added that new Bluetooth audio codec support, and changed a lot of files relative to different connections, which might've ended up breaking AA

There's no ETA for this fix, as they're not really sure if the China ROM team will fix a third party system bug they don't use (remember China doesn't use Google stuff, and Android Auto is Google stuff).

Currently, the only fix is to downgrade to 9.10.31
 

truelutti

Members
Oct 2, 2019
112
40
K20 pro.
No notifications anymore on the always on display when i get messages. This has worked on the previous builds.
Turning off the alarm when it has snooze already on doesn't turn off the snooze. So i need to always turn the alarm off and back on again and then off once again. Also from the notification area you can't access the alarm no matter how you push the notification.
Still no volte on telia in finland.
+ all the things i have posted before.

Worse update yet as it only broke things for me. I didn't really find anything fixed that i saw broken before.
 

ChrisMiller94

Members
Nov 4, 2019
23
15
This has begun on Nightly 9.11.4 Chinese build, and carried on till this 9.11.7 weekly.

On 9.11.4 build, they added that new Bluetooth audio codec support, and changed a lot of files relative to different connections, which might've ended up breaking AA

There's no ETA for this fix, as they're not really sure if the China ROM team will fix a third party system bug they don't use (remember China doesn't use Google stuff, and Android Auto is Google stuff).

Currently, the only fix is to downgrade to 9.10.31
China is not use Google apps, but Xiaomi develop for outside of China (just see global roms, whiches have Google apps preinstalled).
I think xiaomi.eu developers - if Xiaomi not - will fix this issue, because this rom is a mix of China and Global roms.

Sent with TapaTalk app from my Xiaomi Redmi Note 7
 

Lotte

Members
Jul 10, 2018
19
15
Hello together,

I have a problem with the display brightness of my MI9. I have this problem since the last 3 MIUI11 versions.

When you turn on the display, the brightness is too low and the colors are pale. Increasing the brightness with the slider also does not improve. If I put the MI9 into the standby mode by pressing the right button, the brightness of the display will return to normal at the last moment. After switching back on, the brightness is also normal again.

Does any of you know this phenomenon / problem?
 

ChrisMiller94

Members
Nov 4, 2019
23
15
Hello together,

I have a problem with the display brightness of my MI9. I have this problem since the last 3 MIUI11 versions.

When you turn on the display, the brightness is too low and the colors are pale. Increasing the brightness with the slider also does not improve. If I put the MI9 into the standby mode by pressing the right button, the brightness of the display will return to normal at the last moment. After switching back on, the brightness is also normal again.

Does any of you know this phenomenon / problem?
Auto brightness is not turned on?
Or try to change Settings/Display/Color Scheme.

Sent with TapaTalk app from my Xiaomi Redmi Note 7
 

fabiopluda

Members
Jan 13, 2017
5
15
i have MI 9T
in settings --> sim, the phone loses the sim number at every reboot (i mean the number that can be entered manually). same error on 9.10.24 and 9.11.7

maybe a bug?
thanks.
 
  • Like
Reactions: Ryoma

immerzu

Members
Jun 14, 2018
57
20
i have MI 9T
in settings --> sim, the phone loses the sim number at every reboot (i mean the number that can be entered manually). same error on 9.10.24 and 9.11.7

maybe a bug?
thanks.
Here's the same with mimix2s. Maybe a securefeature...
 

graw2

Mi 10 Pro Tester
Staff member
May 17, 2013
4,332
322
Known in what version of MIUI? I've never had this issue before in Android Auto and it works fine on the previous version of the .EU rom...

Pretty sure Its a bug in THIS version of THIS rom and certainly not a known MIUI issue....
Known as already reported here thousands of times and reported on official channel as well: MIUI 11 9.11.7 Android Auto broken, freezes phone

Anyway issue started with China beta update 9.11.4

Sent from my MIX 2S using Tapatalk
 

swinger66

Members
Oct 21, 2017
2
13
i have MI 9T
in settings --> sim, the phone loses the sim number at every reboot (i mean the number that can be entered manually). same error on 9.10.24 and 9.11.7

maybe a bug?
thanks.

That's exactly what I found in my device, Mi9 6/128, Global version, MIUI 11.1 9.11.7 Beta Weekly, TWRP-3.3.1-46.
and on my other device, Mi MIX 2, 6/256, Global version, MIUI 11.1 9.11.7 Beta Weekly, TWRP-3.3.1-1.
 

janfri72

Members
Aug 26, 2018
2
13
Instalado en mi mix 2s.
Instalado en mi mix 2s.
Tengo problemas con el procesamiento del HDR en las fotos, además de Android Auto que no funciona para mí en el automóvil.



Saludos y gracias
 
Status
Not open for further replies.

Similar threads