New 9.12.27 - App opening animation


Dorisnov

Members
Jun 19, 2018
207
52
In latest weekly when I open an app, during the animation the app looks like a default activity (black with a little bar with the app name) until the animations ends and the app loads correctly.


Attached a screenshot.
 

Attachments

  • photo_2019-12-28_00-04-37.jpg
    photo_2019-12-28_00-04-37.jpg
    16.5 KB · Views: 284
Last edited:
  • Like
Reactions: sonder-bar

Igor Eisberg

Developer
Staff member
Oct 6, 2016
6,239
322
Nothing we can do about dark mode behavior. Read the sticky post of FAQ in this subforum before reporting issues related to dark mode.
 

Dorisnov

Members
Jun 19, 2018
207
52
Nothing we can do about dark mode behavior. Read the sticky post of FAQ in this subforum before reporting issues related to dark mode.

Didn't know it was dark mode related when I opened the post.

Edit: Just happened with Lawnchair without dark mode.
 
Last edited:
  • Like
Reactions: krawzer15

ricca05

Members
Aug 16, 2019
29
15
I have other issue regarding animation, when I double tap the screen to lock, the animation is so slow it doesnt fade smoothly. its like it pauses every frame. but it actually pauses 4 times before it finally closes.
 
Last edited:
  • Like
Reactions: extpumajl

Dorisnov

Members
Jun 19, 2018
207
52
Are you sure? Global dark mode is now enabled together with Dark mode.. So check in your settings...

I am, but I checked anyway. I realized it's enabled when I enabled the dark mode cause Plus Messenger becomes unreadable, so I disabled it for sure.
 

mxxxt

Members
Apr 9, 2019
119
40
I have dark mode on and global dark mode off, and I can confirm both issues discussed in this thread. Clean flash 9.12.27, Mi9.