New Audio import fails for a specific app


Aug 24, 2013
Hi everyone,

I'm using a specific app called Spark to play bass with a mini amp of the same brand. Now in this app you're supposed to be able to import an audio file in the video section of the app (in order to record yourself with a backtrack, for example). Along with the Spark support, we've tried various thing but no matter what we tried, when I try to import an audio file as mentioned, the app reverts back to the home page. I was pretty sure it was an app bug (reason why I contacted the Spark support) until it seems that this issue occurs only with my 2 xiaomi devices (xiaomi 9T pro and Mi Pad 5).

- Is there someone please willing to try and report back if it works as expected ?
- Maybe you've already encountered a similar problem with another app and it's a security/configuration setting I didn't think about ?

Please note that although I wish to solve this issue, this is not exactly too important either. Don´t go out of your way to help me, but if you can or know something about it,
thank you for your time and your help ^^ !