[CM11/12][ROM + KERNEL][Linaro][EXT4][F2FS][UV][Intelliplug][AndMore] Khaon's kitchen 13/01


colordeficiency

Members
Aug 17, 2013
12
21
I tried using PA gapps, it says insufficient space in /system, please advise. My /system was increased to 840mb already.

I'm giving /system1 2GB and it still shows error for full PA package.

EDIT: I realise the ROM is resizing the filesystem/partition, anyway to prevent it from doing so?

EDIT: I'm thinking the resize2fs command is not working.

EDIT: Conclusion, I'm using roughly 500MB of filesystem of the 1.8GB block designated, the rest not usable by the system. I tried running resize2fs to no avail. Maybe someone can shed some light?
 
Last edited:

colordeficiency

Members
Aug 17, 2013
12
21
Or use PA gapps 5.0x kkinda most of the time up to date :
http://forum.xda-developers.com/par...oogle-apps-t2943900/post56832806#post56832806

install the pico package otherwise you may install the very first gapps build that should work

https://s.basketbuild.com/gapps

Yeah only the pico works, but just because the file space is limited to 500+MB.

parted /dev/mmcblk0/ print shows 1.8GB for /system

BUT

df shows only 500+MB

Is there anyway to increase the filesystem to the size of the /dev/mmcblk023 ?
 

XperianPro

Members
Oct 26, 2013
648
82
Yeah only the pico works, but just because the file space is limited to 500+MB.

parted /dev/mmcblk0/ print shows 1.8GB for /system

BUT

df shows only 500+MB

Is there anyway to increase the filesystem to the size of the /dev/mmcblk023 ?

Using AROMA file manager copy all files from /system folder to some folder on /data partition,format /system and copy them back.
 

嘉佳韦

Members
Nov 20, 2014
56
28
Hello, I get an error in the latest version. About the theme after I apply a theme to open the system settings. Click on any one setting. May stop
 

Schexi

Members
Apr 26, 2013
9
13
I have a MI2 with CWM 6.0.5.0 / TDB enabled and installed pac_aries-release-20141231 on system 2. After installation I updated your latest kitkat kernel and wiped cache and dalvik. Everything works fine except notification LED. Do you have any idea what is the problem?
 

Beyaz

Members
Feb 13, 2013
92
30
Sometimes when I unlock my phone reboot.
Which version of kernel do you use? Take a look a your voltage table and increase all by 150mV. Then if problem is solved, lower them again step by step.