Hongmi V6?

Discussion in 'Xiaomi Redmi (Red Rice / HongMi)' started by tkarika, Feb 14, 2015.

  1. tkarika

    tkarikaMembers

    Sep 6, 2012
    33
    6
    28
    Male
    Hello all,

    It's mid of February, so if anybody knows anything about MIUI v6 for Hongmi, don't hold it back.. :)
     
    Kees Podt likes this.
  2. tkarika

    tkarikaMembers

    Sep 6, 2012
    33
    6
    28
    Male
    Thanks, please let is know when it's in public state. :)
     
  3. peto.laszlo.16

    Dec 12, 2014
    25
    2
    13
    riosepta.rs likes this.
  4. riosepta.rs

    Feb 24, 2015
    11
    2
    13
    I may try this link miui6 of brothers?
     
  5. oosnyt

    oosnytMembers

    Jan 10, 2014
    4
    0
    11
    Male
    i don't recomend that you try this its horrible. Almost everything is broken including browser so, if you can live without browser on your phone... On other hand it looks great can't wait to get stable v6 version on hongmi
     
  6. peto.laszlo.16

    Dec 12, 2014
    25
    2
    13
    The other link is updated roms. Anybody try any roms?

    Tapatalk - kal küldve a Hongmimról
     
  7. riosepta.rs

    Feb 24, 2015
    11
    2
    13
    I've tried it. I think this is tolerable.

    [​IMG]
     
    peto.laszlo.16 likes this.
  8. peto.laszlo.16

    Dec 12, 2014
    25
    2
    13
    #10peto.laszlo.16,Mar 13, 2015
    Last edited: Mar 13, 2015
    And what do you think? Could you write anything?
    Could you root and change recovery? what are the problems?
    Please write a little.

    Tapatalk - kal küldve a Hongmimról
     
  9. riosepta.rs

    Feb 24, 2015
    11
    2
    13
    root access is already contained in a set of permissions. the problem is its internal memory does not detect the memory card. if the internal memory or sdcard0 v5 her that the additional memory. if the v6 is not. only 2gb available.
     
    peto.laszlo.16 likes this.
  10. edyros2003

    edyros2003Members

    Dec 20, 2013
    178
    30
    40
    Male
    It Is a bug already reported
     
  11. riosepta.rs

    Feb 24, 2015
    11
    2
    13
  12. peto.laszlo.16

    Dec 12, 2014
    25
    2
    13
    Anybody try the 17?

    Tapatalk - kal küldve a Hongmimról
     
  13. peto.laszlo.16

    Dec 12, 2014
    25
    2
    13
    Would you try the 17? Maybe better than old beta.

    Tapatalk - kal küldve a Hongmimról
     
  14. edyros2003

    edyros2003Members

    Dec 20, 2013
    178
    30
    40
    Male
    17 bug memory not correct.
     
  15. riosepta.rs

    Feb 24, 2015
    11
    2
    13
    the same. no changes.
     
  16. braguzz

    braguzzMembers

    Dec 17, 2013
    41
    0
    16
    Male
    Any news about release date?
     
  17. peto.laszlo.16

    Dec 12, 2014
    25
    2
    13
    new 18 beta is available.

    Tapatalk - kal küldve a Hongmimról
     
  18. peto.laszlo.16

    Dec 12, 2014
    25
    2
    13
    #20peto.laszlo.16,Mar 20, 2015
    Last edited: Mar 20, 2015
    A little info :
    The new 19 beta is really good. I flash to my Redmi. The SD card OK. The miband is compatible with the phone but the loxkscreen open sometimes is don't working whit the miband. Pictures :
    [​IMG][​IMG][​IMG] [​IMG][​IMG][​IMG]
     
  19. riosepta.rs

    Feb 24, 2015
    11
    2
    13
    if the camera is can be saved in SD card ??? continued application storage to sd card or internal.
     
  20. riosepta.rs

    Feb 24, 2015
    11
    2
    13
    try screenshots in this section guys.
     
  21. thomas087

    thomas087Members

    Dec 13, 2013
    12
    2
    13
    Male
    #24thomas087,Mar 26, 2015
    Last edited: Mar 26, 2015
    Hi!
    I am trying to flash 4.4 on my Redmi as well. But - i don't know why - I get the following error

    [​IMG]

    I tried to flash: miui_HMW_5.3.25_6a068ea361_4.4.zip

    Can you guys help me?
    Thanks a lot!


    *it worked out. Just needed to upgrade TWR*
     
  22. edyros2003

    edyros2003Members

    Dec 20, 2013
    178
    30
    40
    Male
    The update will perform a check of the "device" before updating through the istruction present in file:
    META-INF\com\google\android\updater-script

    first line:
    GetProp ('ro.product.device') == 'HM2013023' || abort (' This package is for \ 'HM2013023 \' devices; this is a \ '' + GetProp ('ro.product.device') + '\'. ');

    This information is in the file build.prop line
    ro.product.device = HM2013023

    If you install a custom ROM this value can be different as in your case, and the installation fails.
    Change the build.prop or modify updater-script Commenting first line.
     

Share Our Site