it didnt fixed !! why you mark it resolved !?


Status
Not open for further replies.

ingbrzy

Xiaomi.eu Multilang leader
Staff member
Feb 11, 2012
8,520
18,418
322
#4
maguro - Galaxy Nexus... what is yours device, MIUI version and lang using..?
 
Oct 21, 2011
73
6
18
#5
im on xperia S
miui version : 2,10,26 .. but the bug was on 2.10.19 too ( thats what i tried )
language : english
 

iBotPeaches

Script Gatekeeper
Oct 31, 2011
3,811
1,122
335
#6
Very strange. I'll see about looking into Google IME for that device. I might need you to test separately to make sure it works prior to release.
 
Oct 21, 2011
73
6
18
#7
i will do any thing to fix this bug ,, its make me crazy and make the sms so ugly
i had look into many things and post every where but i got nothing
so i will be glade if you help me
 

iBotPeaches

Script Gatekeeper
Oct 31, 2011
3,811
1,122
335
#8
i will do any thing to fix this bug ,, its make me crazy and make the sms so ugly
i had look into many things and post every where but i got nothing
so i will be glade if you help me
I'll build a test version and PM you when it's done.

Sent from my MI 2 using Tapatalk 2
 

iBotPeaches

Script Gatekeeper
Oct 31, 2011
3,811
1,122
335
#14
It seems there is a new chinese IME in all ROMs. We actually handle that on all source built devices.

Will need someone to catch me in IRC and say

"ibotpeaches, i'm here to test the chinese ime problem on device _______________, I'm willing to wait 30 minutes and help test this."
 
Status
Not open for further replies.