Language selected in keyboard settings , mistake ?


flo

Members
Nov 16, 2010
3
0
11
#1
Hi everybody

first thanks for your excellent work.

It seems I've made a mistake by selecting an english language in the keyboard settings (when I arrived on this screen, nothing was selected) , now I cannot switch back to french locale, I only get chinese or mixed chinese/english content.

Is there any file or config file to edit/remove to switch back to french language (or nothing selected)

Thx in advance

Best regards

Flo'