Mi2s Not Starting


Sym

Members
Sep 4, 2012
10
1
13
#1
Hi Guys,

I have Mi2S, from past week i am facing an issue like phone power offs even if the battery level is >60% as well. I have the v5 version running (4.12.5).

\Now my battery level is > 90% , but my phone is not starting it shows the mi logo and then it goes to the home screen as well and then it power offs . If i charge it for some 15 mins then i can start after usage for 10 mins it again switches off and the cycle goes on.

Initially i thought this might be because of some cache issue. So i clear cache,data and dalvik cache as well and again installed the 4.12.5 through cwm , but still the same issue.

Please help.

Thanks!
 

Alexi

Members
Aug 4, 2015
7
0
11
#2
Hi Guys,

I have Mi2S, from past week i am facing an issue like phone power offs even if the battery level is >60% as well. I have the v5 version running (4.12.5).

\Now my battery level is > 90% , but my phone is not starting it shows the mi logo and then it goes to the home screen as well and then it power offs . If i charge it for some 15 mins then i can start after usage for 10 mins it again switches off and the cycle goes on.

Initially i thought this might be because of some cache issue. So i clear cache,data and dalvik cache as well and again installed the 4.12.5 through cwm , but still the same issue.

Please help.

Thanks!
I advise you to install a V6 version, if it still no works, check out your battery
 

Sym

Members
Sep 4, 2012
10
1
13
#4
Thanks for the replies,

Currently i am using the extended battery for Mi2S , i will check with the standard one and will let know the result.
 

Sym

Members
Sep 4, 2012
10
1
13
#5
Thanks for the replies,

Currently i am using the extended battery for Mi2S , i will check with the standard one and will let know the result.
The problem was with the battery, after changing the battery phone works fine


Sent from my MI 2S using Tapatalk
 
Likes: discom