Mi3 WCDMA fastboot 4.1.10 EU mirror

Discussion in 'Xiaomi Mi 3' started by s01o, Jan 11, 2014.

  1. tweetypeety

    Apr 7, 2011
    281
    40
    50
    somebody tried and how to install ???
     
  2. tweetypeety

    Apr 7, 2011
    281
    40
    50
    got this error

    Code:
    [000006C4]94574f1    0.00    execute C:\Users\Pete\Downloads\Mi3 Flash\miui_MI3-WCDMA_JXDCNAL3.0_fastboot_4.3\flash_all_except_data_storage.bat
    [000006C4]94574f1    0.22   
    [000006C4]94574f1    0.22    $fastboot -s 94574f1 getvar product  2>&1  | findstr /r /c:"^product: *MSM8974"  || echo Missmatching image and device
    [000006C4]94574f1    0.45    product: MSM8974
    [000006C4]94574f1    0.45   
    [000006C4]94574f1    0.45    $fastboot -s 94574f1 getvar product  2>&1  | findstr /r /c:"^product: *MSM8974"  || exit /B 1
    [000006C4]94574f1    0.53    product: MSM8974
     
  3. s01o

    s01oMembers

    May 1, 2012
    121
    34
    40
    Male
    #4s01o,Jan 14, 2014
    Last edited: Jan 14, 2014
    Vespa.Truccata likes this.
  4. Vespa.Truccata

    Jan 16, 2014
    5
    2
    13
    #5Vespa.Truccata,Jan 16, 2014
    Last edited: Jan 16, 2014
    I tried with MiFlash but I get the same error :( Should I choose advanced options and select something else? I followed the tutorial and when I select the folder it automatically selects the img, then I click flash and I get the error... Any ideas???

    EDIT: I tried what you said before, I'm sorry I didn't understand it at first, now I got it! Works great!!! Thanks!!!!
     
    s01o likes this.
  5. tweetypeety

    Apr 7, 2011
    281
    40
    50
    try another device. Strange, but I got it on my iMac and didn't work. Installed everything from new on my Macbook in Bootcamp and I even selected everything and it worked. Don't ask me why, but it worked. STRANGE.
     
  6. Vespa.Truccata

    Jan 16, 2014
    5
    2
    13
    I think the problem was that the image file was on a different partition. I moved it on my primary partition and everything went fine!
     
  7. chicleracha

    Jan 21, 2014
    3
    0
    21
    Male
    Worthing, West Sussex
    Hi guys, don;t know teh reason, but i keep gettig the same error...any ideas? All is in the same primary partition...
     
  8. chicleracha

    Jan 21, 2014
    3
    0
    21
    Male
    Worthing, West Sussex
    I have tried on another computer, same results
     
  9. Kramtoske

    KramtoskeMembers

    Jan 13, 2014
    53
    10
    28
    Male
    Kaunas
    have u tested new 4.1.17 ? files must be at same place I think, I just used miui update tool not fastboot 4 update
     

Share Our Site