Mi3 WCDMA fastboot 4.1.10 EU mirror


Apr 7, 2011
284
40
52
#3
got this error

Code:
[000006C4]94574f1    0.00    execute C:\Users\Pete\Downloads\Mi3 Flash\miui_MI3-WCDMA_JXDCNAL3.0_fastboot_4.3\flash_all_except_data_storage.bat
[000006C4]94574f1    0.22   
[000006C4]94574f1    0.22    $fastboot -s 94574f1 getvar product  2>&1  | findstr /r /c:"^product: *MSM8974"  || echo Missmatching image and device
[000006C4]94574f1    0.45    product: MSM8974
[000006C4]94574f1    0.45   
[000006C4]94574f1    0.45    $fastboot -s 94574f1 getvar product  2>&1  | findstr /r /c:"^product: *MSM8974"  || exit /B 1
[000006C4]94574f1    0.53    product: MSM8974
 

s01o

Members
May 1, 2012
121
34
40
#4
Last edited:
Jan 16, 2014
5
2
13
#5
Flash this: http://android.bulfon.com/JB/Mi3WCD..._MI3-WCDMA_4.1.10_fastboot_4.3_su2jfqb857.exe with MiFlash !!! - NO RUN flash_all_except_data_storage.bat !!!
I got the same error as i run the *.bat file!

Tutorial: http://en.miui.com/thread-11047-1-1.html !
See point 3 - FASTBOOT !

I flash it after 5 days first Mi3 WCDMA in Bulgaria, with this tutorial - and all it's ok!
I tried with MiFlash but I get the same error :( Should I choose advanced options and select something else? I followed the tutorial and when I select the folder it automatically selects the img, then I click flash and I get the error... Any ideas???

EDIT: I tried what you said before, I'm sorry I didn't understand it at first, now I got it! Works great!!! Thanks!!!!
 
Last edited:
Likes: s01o
Apr 7, 2011
284
40
52
#6
try another device. Strange, but I got it on my iMac and didn't work. Installed everything from new on my Macbook in Bootcamp and I even selected everything and it worked. Don't ask me why, but it worked. STRANGE.