Miui 1.10.21 installed and No Service

Discussion in 'Bugs' started by mzar, Oct 24, 2011.

  1. mzar

    mzarMembers

    Oct 23, 2011
    6
    0
    11
    I am getting so frustrated. I thought that upgrading would cure the "no service" issue but its actually gotten worse. It just randomly drops service constantly!

    When I upgraded I did wipe dalvik cache and wipe cache. I use Clockwork.

    Help!!!!:mad:
     
  2. sheldon.mathews

    Oct 24, 2011
    4
    0
    11

    There is a Temp fix for this, go the application and force close Dailer and the network is back......

    Apparently this is called as an Airplane Mode Bug by default it gets on when the network is trying to switch from 2g to 3g…….. There is no permanent fix for this as of yet…….hoping the Dev Team will get this reported and get it fixed…
    This was first seen with SGS and they fixed it and now again with SGS2 as well….
     
  3. mzar

    mzarMembers

    Oct 23, 2011
    6
    0
    11
    Thank you.

    Could you please tell me where Dialer is located? I don't see it in All Applications.

    One other note: In the previous version of Miui I did notice that Airplane Mode as on with I would lose Service, however, in this version that does not happen. I just lose Service.

    Anyway, I will try your suggestion if you can let me know where Dialer is located. Thank you!
     
  4. mzar

    mzarMembers

    Oct 23, 2011
    6
    0
    11
    Do you mean force close Contacts & Dialer in All Apps?
     

Share Our Site