MIUI 10.0/10.1/10.2/10.3/10.4 STABLE RELEASE


Status
Not open for further replies.

beriv

Members
Aug 7, 2018
15
15
1. format data via twrp and reboot to recovery
2. flash xiaomi.eu_multi_MI8_V10.1.2.0.PEACNFI_v10-9

no power drain found
View attachment 22359
I installed clean method wipe data cache and dalvik with twrp 3 times. But battery drain is horror and not work *no-support-for-this-app-on-this-forum* after install fix. One and half our time after has 8% drain.
 

Attachments

GPX-John

Members
Nov 21, 2018
43
20
I installed clean method wipe data cache and dalvik with twrp 3 times. But battery drain is horror and not work *no-support-for-this-app-on-this-forum* after install fix. One and half our time after has 8% drain.
Did you format data (need to type "yes" in twrp) before flashing?
 

beriv

Members
Aug 7, 2018
15
15
Did you format data (need to type "yes" in twrp) before flashing?
I choose advanced wipe and here data, cache, and dalvik wipe, Ithink same here data and format data., Or not?
Before last oreo roms I havent this issue.
 

Tomislav88

Members
Dec 18, 2018
1
3
Hello. I have Problem with battery drain on Xiaomi mi8 MIUI 10/V10.1.2.0 PECNFI.
Cell standby drain extrem. I need a Help pleased.
Screenshot_2018-12-18-10-46-45-742_com.miui.securitycenter.png
 

DJTOMATO

Members
May 27, 2017
35
20
Installed V10.1.1.0.NBDCNFI stable in my MI MAX Prime and com.android.settings/.fuelgauge.PowerModeSettings is empty, can't setup performance mode.so so only small core is being used, max 1.3ghz instead of 1.8ghz,

Quite annoying for being a stable build, how can i fix this?

Thanks
 

Ting Ting

Members
Aug 24, 2018
23
15
Today i bought kenzo and flashed the roms,is it true kenzo doesn't support split screen coz its marsmallow based ?
Mine r4a rolex flashed this rom ( based 6.0 ) but still have split screen
 

misko2k

Members
Dec 2, 2018
6
13
Hi i have poco f1 , and have notriced 2 bugs , so i don't know if there is issue on my side or is bug in rom,
Wallpaper carousell is not working , after tapping on enalbe it automaticaly disables after few seconds! Bug ?
Google Assistent "Ok Google" , unlocking with voice match is not working, i see my phone is wake up , but it asks me pin for unlocking ( i use pin for unlocking and fingerprint lock) is this normal behaviour ?
 
Status
Not open for further replies.