MIUI 14 MIUI 14 STABLE RELEASE


Status
Not open for further replies.
Yesterday morning, I started having several problems with my phone :emoji_head_bandage: and all without having updated anything in the system/ROM :emoji_thinking:

- Could not pay by NFC
- My camera didn't work
- From the gallery, no photo opened for me
- The YouTube app did not load
- The videos were not loading on Instagram
- Some applications did not open for me, such as Amazon Shopping, ...

But last night, I reinstalled the ROM that I already had, but patched by you (xiaomi.eu_multi_NUWA_V14.0.28.0.TMBCNXM_v14-13.zip), and... Now everything works correctly!!! :emoji_tada:
 
ALL 51 latest stable ROM MIUI 14 were reuploaded to SF with fixed Gpay.. uploading to AFH will take much more time..

You can Buy me a beer thanks!
I couldn't buy lunch at work yesterday because of this Wallet problem. Guess if I was happy to find these posts when I got home? I updated my Mi 11 Ultra, have no idea if it works, but I sent you a Swedish beer anyhow :) THANK YOU!!
 
I updated the rebuilded rom and I still have problem with Google wallet, with the integrity check I see that I don't have the "meets_strong_integrity" I already tried to restart the phone but nothing, I have a mi 10 umi
 
Redmi Note 10 latest rom update stuck in bootloop at Mi logo.
Have gone back to using version 14.0.3 instead.
 
I updated the rebuilded rom and I still have problem with Google wallet, with the integrity check I see that I don't have the "meets_strong_integrity" I already tried to restart the phone but nothing, I have a mi 10 umi
clear Play store data.
 
I updated the rebuilded rom and I still have problem with Google wallet, with the integrity check I see that I don't have the "meets_strong_integrity" I already tried to restart the phone but nothing, I have a mi 10 umi
You will never have strong integrity while you have an unlocked bootloader. You only need device integrity for Google Wallet.
 
On Mi11Lite5gNE I updated rom but wallet was starting with the known warning message. So I uninstalled and installed wallet app. No warning again, haven't tried to pay yet. But I have no wallet icon on control center. Any way to get it back?
 
I updated. The weather field is gone. Does anyone have knowledge about this? 14.0.11.0 steable Mi 12t Pro (DITING)
 

Attachments

  • Screenshot_2023-11-11-14-43-03-562_com.opera.browser-edit.png
    Screenshot_2023-11-11-14-43-03-562_com.opera.browser-edit.png
    884.2 KB · Views: 278
Last edited by a moderator:
Someone had probe with poco f5 pro. I can't use gpay.
 

Attachments

  • Screenshot_2023-11-11-13-01-47-697_com.google.android.gms.jpg
    Screenshot_2023-11-11-13-01-47-697_com.google.android.gms.jpg
    694 KB · Views: 327
Last edited by a moderator:
Redmi note 10 pro/update rebuild/ clear data google play/ reload cards to gpay/working like a charm. Thanks to developers!
 
got the update notification this morning , mi 11 venus just manually downloaded the update using PC and transfered over the inbuilt updater was slow and few times cut out

after updating cleared data on google wallet it came up with same error , but after error hasnt come back even restarting phone so seems its working Thanks :)
 
I devs. Trying to apply a Mtz theme on Themes but always have fail.

android.content.ActivityNotFoundException: No Activity found to handle Intent { act=android.intent.action.PICK pkg=com.android.fileexplorer (has extras) }
at android.app.Instrumentation.checkStartActivityResult(Unknown Source:137)
at android.app.Instrumentation.execStartActivity(Unknown Source:210)
at android.app.Activity.startActivityForResult(Unknown Source:34)
at androidx.activity.ComponentActivity.startActivityForResult(Unknown Source:0)
at com.android.thememanager.basemodule.base.k.startActivityForResult(Unknown Source:9)
at androidx.core.app.zy.d2ok(Unknown Source:0)
at androidx.activity.ComponentActivity$toq.g(Unknown Source:165)
at androidx.activity.result.ActivityResultRegistry$toq.zy(Unknown Source:34)
at androidx.activity.result.zy.toq(Unknown Source:1)
at androidx.fragment.app.FragmentManager.yqrt(Unknown Source:27)
at androidx.fragment.app.Fragment.startActivityForResult(Unknown Source:8)
at com.android.thememanager.basemodule.base.toq.startActivityForResult(Unknown Source:0)
at androidx.fragment.app.Fragment.startActivityForResult(Unknown Source:1)
at com.android.thememanager.basemodule.utils.nn86.qrj(Unknown Source:47)
at com.android.thememanager.mine.local.view.fragment.LocalThemeFragment.mj(Unknown Source:19)
at com.android.thememanager.mine.local.view.fragment.LocalThemeFragment$toq.k(Unknown Source:12)
at com.android.thememanager.mine.local.view.fragment.LocalThemeFragment.onClick(Unknown Source:25)
at android.view.View.performClick(Unknown Source:17)
at android.view.View.performClickInternal(Unknown Source:3)
at android.view.View.-$$Nest$mperformClickInternal(Unknown Source:0)
at android.view.View$PerformClick.run(Unknown Source:8)
at android.os.Handler.handleCallback(Unknown Source:2)
at android.os.Handler.dispatchMessage(Unknown Source:4)
at android.os.Looper.loopOnce(Unknown Source:182)
at android.os.Looper.loop(Unknown Source:82)
at android.app.ActivityThread.main(Unknown Source:123)
at java.lang.reflect.Method.invoke(Native Method)
at com.android.internal.os.RuntimeInit$MethodAndArgsCaller.run(Unknown Source:11)
at com.android.internal.os.Zygote
Init.main(Unknown Source:312)

Can someone suggest a fix?
 

Attachments

  • Screenshot_2023-11-11-11-44-14-427_com.android.thememanager.jpg
    Screenshot_2023-11-11-11-44-14-427_com.android.thememanager.jpg
    104.8 KB · Views: 95
Status
Not open for further replies.

Similar threads

  • Locked
HyperOS 1.0 24.7.1
Replies
54
Views
29K
  • Locked
HyperOS 1.0 24.6.3
Replies
46
Views
31K
  • Locked
HyperOS 1.0 24.5.27
Replies
90
Views
34K
  • Locked
HyperOS 1.0 24.6.24/29
Replies
80
Views
30K