MIUI 14 MIUI 14 STABLE RELEASE


Hello everyone
I have Mi11 lite 5G NE (Lisa), I don't use GPAY and my bank applications work perfectly. I have the 14.0.12.0 rom installed and I have seen that there is a new version (14.0.13.0).
I suppose that this new version was created because of the problems that people who use payments with the Google application are having. Am I wrong and should I update or should I stay with the version I have?
Thanks in advance
I dont use gpay as well. I updated to 14.0.13.0. It comes with november security patch. Also on Lisa here.
 
I tried downloading GoTyme and open the app, I encountered no error message/notification.

Can you share the screenshot of the error message you get when using the GoTyme app?
This one. I also tried it with another phone with EU rom, same result. Another phone with global rom has no issues whatsoever.

I didn't install magisk, no root, disabled developer options, and all cts is verified with latest rom update. Another member said it can detect an unlocked bootloader. Is there any way to bypass this.
 

Attachments

  • Screenshot_2023-11-29-20-34-35-993_ph.com.gotyme.jpg
    Screenshot_2023-11-29-20-34-35-993_ph.com.gotyme.jpg
    561.1 KB · Views: 102
Hi guys, searched but couldnt find an answer to this.
Can i install the rebuild rom on my K30 Pro without the rooting? Lets say i treat it like a rom update although its the same version but rebuilt.
Is this possible and are there any advantages of doing it? I assume system apps are updated although its a rebuild.

Thank you
 
So I have read through the thread and somehow, I am getting confused about something and I will appreciate if someone can help clarify things.
BTW I am new to these things. I unlocked my phone's BL so I figured I will get the best out if it, hence me considering flashing this ROM.

Does flashing the ROM also replace your stock Recovery with TWRP or I have to flash TWRP myself?
 
So I just want to be 100% clear this issue with GPAY will affect only Miui 14 stable or will also affect GPAY on stable hyper OS?? Thank you in advance.
 
Yeah HyperOS won't make a difference, it's Google that changes it server side.
In fact the weekly HyperOS releases with the fix already suffer from it, and Google pay is unavailable on those releases for now.
 
Guys when I want to install official stable Rom and my Model is fuxi 2211133G=global, should I install global rom or eu rom? My phone was bought in Germany. Comes from a contract extension...

Gesendet von meinem 2211133G mit Tapatalk
 
Did you Magisk hide to hide root from the apps?

You need to clear data afterwards
I did indeed. I'll give it one more shot, but trying the same thing expecting different results sounds like a waste of time.

I'll post updates.
 
I have the 12s ultra and even with the fix and new uploaded stable rom GPay wouldn't work. I spent an entire day trying to sort it out and I'm the end I had to go back to stock rom as some banking apps were detecting root even though I hid it then tried to hide magisk... Shame as the Chinese rom is defo not as good as the amazing eu rom the devs here have put together.
 
FYI the PIF module requires another update as Google banned older fingerprints yet again.
After updating and a reboot the basic and device integrity will pass again.
 
  • Like
Reactions: timbook2
FYI the PIF module requires another update as Google banned older fingerprints yet again.
After updating and a reboot the basic and device integrity will pass again.
Till yesterday i was able to use Gwallet, thanks to our devs for their hard work.
Today, unfortunately, even with the newest update integrity fix installed (13.9) i get the known warning when opening Gwallet...
Do i have to clear google play store data e.t.c. again?
 
Last edited:
Till yesterday i was able to use Gwallet, thanks to our devs for their hard work.
Today, unfortunately, even with the newest update integrity fix installed (13.9) i get the known warning when opening Gwallet...
Do i have to clear google play store data e.t.c. again?
I checked Play Integrity from the developer options in the Playstore and it says basic and device, on the previous PIF version it reverted to just basic.
Maybe you need to sync or clear the cache for it to work again
 
I have the 12s ultra and even with the fix and new uploaded stable rom GPay wouldn't work. I spent an entire day trying to sort it out and I'm the end I had to go back to stock rom as some banking apps were detecting root even though I hid it then tried to hide magisk... Shame as the Chinese rom is defo not as good as the amazing eu rom the devs here have put together.
Same experience. I never got to test if GPAY worked, because the moment my banking app didn't work, it didn't matter whether gpay worked or not.

Out of curiosity, what are the downfalls for you of the Chinese ROM?
 
Did you Magisk hide to hide root from the apps?

You need to clear data afterwards
Yes, I did. I included google and banking apps.

However, with 1.39 patch I got rejected today :) I didn't clear caches before, I didn't clear them now.
However, google play shows my device is certified, integrity checker passes basic and device integrity and I get no warnings in google wallet.
 
  • Like
Reactions: Smaritz
This one. I also tried it with another phone with EU rom, same result. Another phone with global rom has no issues whatsoever.

I didn't install magisk, no root, disabled developer options, and all cts is verified with latest rom update. Another member said it can detect an unlocked bootloader. Is there any way to bypass this.
Is this after logging in? Or error shows upon opening the app?

I tried to open GoTyme app and didnt received the same error message you shared.

My device is currently on the latest xiaomi.eu stable rom. Non-rooted device. Just deleted the TWRP directory

See the screenshot for your reference
 

Attachments

  • GoTyme.jpg
    GoTyme.jpg
    268.8 KB · Views: 131

Similar threads