MULTI MIUI Multi-Lang ROM 2.8.17 [ICS & JB]


Status
Not open for further replies.
The German language pack is messed up. After flashing, the alarm clock app forcecloses when I try to set any alarm. sad to see that it doesn't work for me. Is there any fix?
 
Hi there, I am using HUAWEI HONOR with MIUI 2.8.17, from PHILIPPINES. My inquiry is after using applications like facebook or games for about 4-5 minutes, then exit the applications back to home, the main screen goes LOADING for 3-5 seconds. Is this normal? Or is there any ways to fasten the loading to main menu. Please help. thanks.
 
Finally everething work properly (SGS II, russian lang.), but lang.packs has some "faults" of translate like this (look at the pic). It lacuna is present in all translations, except of English version.

Nothing to add.
Screenshot_2012-08-21-13-43-25.png


Thanks a lot for your efforts.
 
Ibot thank you for the work you do :). I have checked and the multi pack Desire S missing its languages ​​translated, I believe that it is not successful recompilation with languages.
 
Ibot thank you for the work you do :). I have checked and the multi pack Desire S missing its languages ​​translated, I believe that it is not successful recompilation with languages.

We'll just wait for next week and I apologize. I'm already testing next weeks MULTI.
 
By flashing this language pack, will I have other international keyboard? As currently I only have English.

JC5Wk.png
 
Hi, can someone tell me why there is no french language pack?
Is there no translators?
Thanks
 
Ok.
Do you use a special App to do an easy translation?
I can try to be this translator, but i'm not the best ^^
 
I got also complains that Alarm wont work using greek language. I ll look into it as well!
 
Hi there,

So i flashed the ML-pack, everything is fine except the lockscreen still shows Chinese signs.

Is this a bug or can i fix this myself..?

Thnx in advance!
 
Hi there,

So i flashed the ML-pack, everything is fine except the lockscreen still shows Chinese signs.

Is this a bug or can i fix this myself..?

Thnx in advance!

This was a problem of me. Its fixed for next week.
 
I'm not willing to share the code but i am prepared to make a system you can run your XML through to sort it A-Z :)
 
too much trouble... i'll use some xslt code to generate a sorted one.. thanks anyways.
 
Status
Not open for further replies.

Similar threads

  • Locked
HyperOS 1.0 24.7.1
Replies
54
Views
30K
  • Locked
HyperOS 1.0 24.6.3
Replies
46
Views
31K
  • Locked
HyperOS 1.0 24.5.27
Replies
90
Views
34K
  • Locked
HyperOS 1.0 24.6.24/29
Replies
80
Views
31K
  • Locked
HyperOS 1.0 24.5.13
Replies
198
Views
50K