Phone kept crashing doing anything and now it's stuck in a boot loop

Discussion in 'Bugs' started by brfatal, Nov 5, 2011.

  1. brfatal

    brfatalMembers

    Nov 5, 2011
    1
    0
    11
    I have a Galaxy S and the last version of MIUI installed was 11.01 something. For the past 3 days EVERYTHING I did on the phone prompted a 'force close' window. Apps, settings, dialing a number, Everything. I just decided to reboot and now the phone is stuck booting over and over again into the MIUI animated boot screen. I've tried holding the power + volume up + home buttons on boot and when that happens it just keeps booting into the initial AT&T screen. Any help would be appreciated!
     
  2. joey555

    joey555Members

    Nov 8, 2011
    4
    0
    11
    This doesn't help you at all but I'm stuck in the same boat. I have a Galaxy S with last week's (prior to the 1.11.11 build) build installed. Everything was great until today when I started getting lots of Forced Closes from pretty basic android services (I don't recall what they were). I decided to reboot and now the phone is stuck in a loop on the MIUI Android screen, flashes to black and back to the MIUI screen for a few seconds.

    Rebooted into recovery (volume up+down + power), tried wiping Davlik Cache (didn't help), installing the latest (11/11) update (didn't work) and finally tried restoring a backup. CWM is complaining the the MD5 on the backup doesn't match (wtf???).

    I think I'm to the point where I need to reinstall from scratch and then maybe I can use adb shell to recalculate the md5 checksum for my backup and hope that the backup is intact and that the md5 trouble is because CWM was upgraded (was it?) between the backup and now.
     

Share Our Site