"Problem" with clockworkmod

Discussion in 'Question & Answers' started by DottorMale, Sep 19, 2011.

  1. DottorMale

    DottorMaleMembers

    Sep 19, 2011
    4
    0
    11
    Hello to all!
    I've used MIUI (italian pack) for about 3 weeks and it's a great rom, it's the only rom that have conviced me to leave the Sense roms.

    Now the problem. It seems that I cannot update clockworkmod. It's stuck at 2.5.0.7, even if rom manager premium says that I have the 5.0.2.0 installed. If I select reboot in recovey, I'm greeted by clockwork 2 (the green one). With my prevoius ROM (Coolexe ACES) clockwork updated normally to 5.

    Perhaps MIUI has two recovery? (I've heard something about a 2-nd boot mode for the Droid X)

    Thank in advance!
     
  2. cyberstoic

    cyberstoicMembers

    Apr 20, 2011
    209
    1
    40
    Psychologist
    The Windy City
    Only the M1 phone has a dual rom capability. Your droidx does not.

    You may want to take a look at xda in the droidx thread to see if there are any issues with cwm that are going on.

    Have you tried just getting the recovery from Koush's website and flashing it via fastboot? That is what I usually do if I have problems with rom manager.

    Hope that helps.
     
  3. jayallen

    jayallenMembers

    Jun 7, 2011
    22
    0
    11
    Did you turn on erase recovery in setting for rom manager before you updated the new recovery?

    Sent from my HTC Desire CDMA using Tapatalk
     
  4. DottorMale

    DottorMaleMembers

    Sep 19, 2011
    4
    0
    11
    @cyberstoic
    Sorry for the confusion, I have a HTC Desire GSM. (I found references to similar issue on the DroidX)
    @jayallen
    Yes, it still boot to 2.5.0.7

    Have you other ideas?

    I'll try using the fastboot method...

    Thank you ;) .
     
  5. DottorMale

    DottorMaleMembers

    Sep 19, 2011
    4
    0
    11
    ...it seems that somehow my desire returned to s-on... so it's logical that it doesn't allow me to reflash clockwork mod...
     
  6. cyberstoic

    cyberstoicMembers

    Apr 20, 2011
    209
    1
    40
    Psychologist
    The Windy City
    Yes, with s-on you appear to have lost root. You probably can still flash roms, but not recovery. I don't think you would be able to flash new recovery from fastboot without s-off. Probably need to reroot.

    I know the cyanogenmod wiki has the info:
    http://wiki.cyanogenmod.com/wiki/HTC_Desire_(GSM):_Full_Update_Guide

    You might also check if superoneclick or unrevoked will do it, that might be easier.

    Or post on the Desire forum here to see if someone there has suggestions.

    Good luck!
     
  7. DottorMale

    DottorMaleMembers

    Sep 19, 2011
    4
    0
    11
    Revolutionary solved everything! Thanks! (And I think to know how I lost s-off... the ROM I used before MIUI used a stock HBOOT...)
     
  8. cyberstoic

    cyberstoicMembers

    Apr 20, 2011
    209
    1
    40
    Psychologist
    The Windy City
    Glad it helped! Let me know how you like the 5.0.2.0 clockworkmod.

    I have nexus one, and ended up going back to cwm 2.5.1.4 because it wouldn't back up ext partition, or would hang during trying, or even corrupt the ext partition (probably because it hung). I really, really liked the new features so I hope that it gets fixed quickly.
     

Share Our Site