Redmi 3s All Day At Edge/gprs


Dec 21, 2016
5
0
11
#51
Yes 100% , it runs on H or H+ and after time it goes down to EDGE and stuck there.
The problem is from the telephone and is well described here :
Redmi 3s signal problem always at 2G (with good 3g/4g)

pff I cannot post the link for some stupid spam rules of the forum ... I can send it to you if you want
 
Dec 21, 2016
5
0
11
#53
No , it is not the case - yesterday I change it with brand new card and it is the same.
101% this is not the reason ;)
If you don't believe me put this in google and open second result :
xiaomi redmi 3s edge problem

open page with title :
Redmi 3s signal problem always at 2G (with good 3g4g) - Bugs ...


and you will se that :

448user(s) confirmed this bug
 
Jun 5, 2016
52
17
20
#55
Hi,

I know what I'm talking about.
I sold more then 100pcs of Redmi 3s.
When customer ask me about this problem I said what I mentioned in previous post.
But maybe in your country mobile operators are selling cheap SIMs which are not compatible with phone's hardware.
 
Dec 21, 2016
5
0
11
#56
ok ok forget it , keep it for you !
You even didn't check the bug report that I am talking about and the fact that the same sim is working perfect in my old Samsung and I just try it in old Iphone4 and it is ok also !!!
You are not helping man !
 
Jun 5, 2016
52
17
20
#57
I'm trying to help.
But you dont get the point.
For example my SIM works perfect on Mi Max but have the issue with Redmi 3s.
But I use old SIM. When I use my wife's new SIM on Redmi 3s there is NO any problem.

But you can think what ever you want :)

And again to others - Change your SIMs with NEW 4G ones.
 
Sep 26, 2016
5
0
11
#60
Issue still exist, checked on few different GSM operator with different SIM,
with poor 3g coverage, phone drop to 2g and never back to 3g where its good coverage.

changed many radio version, all same.

Also you can read Indian forum, many people complain, but Xiaomi do nothing to solve since Aug 2016
 
Nov 11, 2016
105
50
40
#61
Well it's obviously not a phone or software issue, based it doesn't occur on ALL carriers. Mine can drop to E sometimes in regions where's no signal (and I didn't have anything more with other Android phones), then change to H, then 4G.
 
Dec 21, 2016
11
3
13
#62
It's software related because i had lte and 3g in previous builds,if doesn't occur to you that doesn't mean it's network related

Sent from my Redmi 3S using Tapatalk
 
Likes: Toni_re
Dec 21, 2016
11
3
13
#63
And going back to previous builds and changing modem doesn't help ,and it occur on random devices in all countries and network so it's a bug

Sent from my Redmi 3S using Tapatalk
 
Likes: Toni_re
Jul 31, 2016
17
6
15
#67
Problem persists for me.

Look guys, I have seen 4 different phones with this issue (all Redmi 3s from people that I know suffer from this, basically). All of them with different networks (3g AND 4g) and the problem exists.

This can't be coincidence. The phones are, actually, broken. I would like Xiaomi notices this, but...

Yeah, the Redmi 3s is a good phone, indeed, but this bug kills it.

Xiaomi pls, fix your broken products.
 
Likes: KLong
Oct 5, 2016
85
22
18
#68
The devices aren't broken, you guys bought the wrong phones. Imho only the official international version is suitable for the use outside chinese mainland.
 
Likes: Toni_re
Oct 5, 2016
85
22
18
#70
It's not only the needed bands. The chinese version is locked down to only work with chinese carriers (in order to support censorship by chinese government).
 
Dec 21, 2016
11
3
13
#71
If you're so smart tell me how before new year update this same phone worked on 4g. If it is for Chinese market?

Sent from my Redmi 3S using Tapatalk
 
Oct 5, 2016
85
22
18
#72
I have the official international R3S and flashed every stable xiaomi.eu ROM just when it was released and never had any issues with 4G.
So it can't be a software issue. Otherwise every user would complain about it.

Conclusion:
  • your device is broken
  • your carrier changed something
  • you messed up some settings
PS: some dealers sell chinese phones with modified ROMs that avoid factory locks. If you flash any other ROM, you're in a mess.
 
Last edited:
Aug 29, 2016
15
5
15
#73
I have the official international R3S and flashed every stable xiaomi.eu ROM just when it was released and never had any issues with 4G.
So it can't be a software issue. Otherwise every user would complain about it.

Conclusion:
  • your device is broken
  • your carrier changed something
  • you messed up some settings
PS: some dealers sell chinese phones with modified ROMs that avoid factory locks. If you flash any other ROM, you're in a mess.
to me, i wouldn't rule out a software issue, if you have read through the miui forum, the problem occurs with pple using china 2016030 version and international 2016031 version and even after clean reflash different versions of roms many times.

even in the china miui forum, there are users experiencing the problem, which is not solved even after replacing the motherboard a few times, you can check out their forum (it's written in chinese though)

for me, same carrier, same sim card, xiaomi redmi note 2 had no problems at all, so it's unlikely to be carrier problem.

the problem can be fixed by putting in a dummy sim in the second sim slot or turning on gps and opening goggle maps and it jumps back to 3g/4g (both these solution does not depend on the carrier) and thus indicate software might have a part to play in the problem.

i disagree with your conclusion, you can read through the 121 pages of user feedback and what they have tried before replying.

http://en.miui.com/thread-320293-1-1.html
 
Last edited:
Likes: Toni_re
Oct 5, 2016
85
22
18
#74
you can read through the 121 pages
What would this prove? If it is a software issue, you can easily reproduce it by taking any device (even brand-new), flash the software, let the error occur and vice versa. If this isn't possible, then it's a random issue which can be caused by numerous causes.
If have two R3S, mine always equipped with two SIMs (once recovered from a softbrick by EDL flash, GPS always off) and my wife's equipped with only one SIM (GPS always off). Both running xiaomi.eu stable, never any connection issues.
If one flashes each and every dubious ROM he gets hands on without a clean flash in between, he must not blame the software developers for issues. This is my opinion.
 
Dec 21, 2016
11
3
13
#75
What would this prove? If it is a software issue, you can easily reproduce it by taking any device (even brand-new), flash the software, let the error occur and vice versa. If this isn't possible, then it's a random issue which can be caused by numerous causes.
If have two R3S, mine always equipped with two SIMs (once recovered from a softbrick by EDL flash, GPS always off) and my wife's equipped with only one SIM (GPS always off). Both running xiaomi.eu stable, never any connection issues.
If one flashes each and every dubious ROM he gets hands on without a clean flash in between, he must not blame the software developers for issues. This is my opinion.
It's a bug and you are an idiot for replying and not giving solutions. OK?

Sent from my Redmi 3S using Tapatalk
 
Likes: AanxoO